SNES9x GX Mega Man X2 snapshot not loading.

Discussion in 'Wii - Emulation and Homebrew' started by MasterChaos55, Feb 21, 2012.

Feb 21, 2012
  1. MasterChaos55
    OP

    Newcomer MasterChaos55 Member

    Joined:
    Nov 13, 2009
    Messages:
    47
    Country:
    United States
    So I played X1 and all my other games fine with snapshots, but MMX2 won't load snapshots for some reason, it'll save them but not load, and I get an error saying, "File not in Snes9x snapshot format" ? Help?
     
  2. MasterChaos55
    OP

    Newcomer MasterChaos55 Member

    Joined:
    Nov 13, 2009
    Messages:
    47
    Country:
    United States
  3. Bryon15

    Member Bryon15 GBAtemp Advanced Fan

    Joined:
    Aug 9, 2010
    Messages:
    987
    Location:
    united states
    Country:
    United States
    The problem is with snes9x GX version 4.2.9 The same thing happened to me. I also noticed that megaman X3 and super mario RPG also didn't load snapshots. To fix this just download and install the previous version which is snes9x GX 4.2.8 I did that and the snapshots worked again. Here's the download.

    http://www.4shared.com/zip/0OJwXil9/Snes9x_GX_428.html
     
  4. MasterChaos55
    OP

    Newcomer MasterChaos55 Member

    Joined:
    Nov 13, 2009
    Messages:
    47
    Country:
    United States
    I see. I'll try that. Thanks man.
     
  5. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom

Share This Page