Snes9x GX issues with AAHHH! Real Monsters...

Discussion in 'Wii - Emulation and Homebrew' started by MarcusRaven, Sep 7, 2011.

  1. MarcusRaven
    OP

    Member MarcusRaven HBC Theme Maker

    Joined:
    Feb 5, 2010
    Messages:
    928
    Location:
    N. Carolina
    Country:
    United States
    I don't understand why, but AAHHH!!! Real Monsters (U) [!] seems to freeze during the first level, usually when I'm switching to Oblina. Does anybody know how to get this game to work? (Or does a different region or version work?)
     
  2. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,388
    Location:
    Unknown
    Country:
    United States
    Does it work on the Windows port of Snes9x? If it works on Windows but not the Wii then it's something dborth/Tantric has to fix. At least Snes9xGx doesn't crash on your wii like it does on mine, so, I can't verify if other regions of the ROM work.
     
  3. MarcusRaven
    OP

    Member MarcusRaven HBC Theme Maker

    Joined:
    Feb 5, 2010
    Messages:
    928
    Location:
    N. Carolina
    Country:
    United States
    Well, made it through the first level just fine on the PC version (x64). The sound in the intro was just atrocious though, so it seems that this is a problematic game regardless. Going to search for the issue reporting on SNES9x GX's page now. Thanks for the help.

    And with all the trouble you've had, have you tried running straight from an SD card? With everything? I'd give it a shot. Seems more reliable than a USB HDD.
     

Share This Page