1. TaxiTitan

    OP TaxiTitan GBAtemp Regular
    Member

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Snes9x,FCEU & Gen+ & HugoGX stopped working & gives only a blackscreen???
    I run them from Homebrew channel & they worked perfectly before.
    I did install DVDX some time ago, but without any IOS.

    I have also used homebrew browser some.
    I have tried earlier versions, but still blackscreen after load.

    What can it be?

    Please help!
     
  2. TaxiTitan

    OP TaxiTitan GBAtemp Regular
    Member

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    I accedently made 3 of the same topic.
    Please only respond to this one.
    I will try to delete the other two.
    Sorry about that.
     
  3. Mark McDonut

    Mark McDonut GBATemp's Resident Ghostbuster
    Member

    Joined:
    Oct 8, 2008
    Messages:
    830
    Country:
    United States
    try backing up your card and reformatting it with the official sd card format tool (panasonic makes it and it's all over the web just google it) then copy all your files back onto your sd card. Happens to one of my friends every few months and i just fix it when i'm over. Hope that does it for ya.
     
  4. TaxiTitan

    OP TaxiTitan GBAtemp Regular
    Member

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Thanx a 1000! I am gonna try that today & confirm if it work. If so, youre a life saviour!
     
  5. Jacobeian

    Jacobeian GBAtemp Advanced Maniac
    Member

    Joined:
    May 15, 2008
    Messages:
    1,891
    Country:
    Cuba
    EDIT: i need to read more carefully
     
  6. TaxiTitan

    OP TaxiTitan GBAtemp Regular
    Member

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Did not work, but I have solved it.
    When I uninstall the DVDX it works again! thank god.

    Cheers!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - blackscreen, working, stopped