SNES emulatior wouldn't load my rom.

Discussion in 'NDS - Emulation and Homebrew' started by TerranigmaFreak, Feb 18, 2010.

Feb 18, 2010
  1. TerranigmaFreak
    OP

    TerranigmaFreak Newbie

    I just tried SNEmulDS on my DS and I can't load the rom. The weird thing about it is that I can't even see my rom. I have a rom in there for testing and I know how to use emulators. Also, I can't seem to figure out how to exit the options menus on this emulator. I press the buttons, they don't work, but if I touch the touch screen, it'll sort of work (flicker) but I still can't get out of the menus. The game I tried to load was only 2 MB, so I don't think that's the issue.

    As for the Genesis emulator, I can't seem to save the game regularly using the in game save for Uncharted Waters New Horizons. I can use savestates and it works really well, but I figured it would be nice to get a regular save file as well. It's nothing major.
     
  2. Ultralex

    Member Ultralex GBAtemp Fan

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Germany
    For the SNES emu,did you patch it with dldi?
    The roms nee to be in a SNES folder.
    for the genesis emu,I don't know.
     
  3. TerranigmaFreak
    OP

    TerranigmaFreak Newbie

    Yeah, the Didl or whatever patch, right? And yeah, the rom's in the same folder.
     
  4. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    If the rom is a .swc, it won't work.
    Only .smc roms will work.
     
  5. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    SNES roms are usually all the exact same data, possibly with a different 512-byte header at the front. Doesn't really matter what the file extension is. SNEmulDS recognizes and loads multiple file extensions, including SMC, SWC, FIG, and a few others.
     

Share This Page