SNES emulation on PSP 1000 running 5.50 GEN-D3

Discussion in 'PSP - Hacking & Homebrew' started by TronBonne, Dec 17, 2010.

Dec 17, 2010
  1. TronBonne
    OP

    Newcomer TronBonne Newbie

    Joined:
    Nov 22, 2010
    Messages:
    4
    Country:
    United States
    Every SNES emulator I'ved used, SNES9x Euphoria R4, SNES9x TYL, and uo SNES9x 0.02y32, all three, crash to a black screen and turn off the PSP. I can't tell if I'm just failing it hardcore at installing them or if it's my firmware or what the hell, but none of them will work...
     
  2. DigitalDeviant

    Member DigitalDeviant GBAtemp Addict

    Joined:
    Feb 14, 2010
    Messages:
    2,002
    Location:
    Solar Federation
    Country:
    United States
    are you putting them in the game folder?
     
  3. TronBonne
    OP

    Newcomer TronBonne Newbie

    Joined:
    Nov 22, 2010
    Messages:
    4
    Country:
    United States
    Yeah, I've tried both the game folder and the GAME150.
     
  4. ChaosBoi

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    It could probably be that you have too many plugins turned on or something. This is usually my case when my PSP crashes upon loading homebrew and sometimes a game.
     
  5. TronBonne
    OP

    Newcomer TronBonne Newbie

    Joined:
    Nov 22, 2010
    Messages:
    4
    Country:
    United States
    I actually don't THINK I have any plugins running... though I may be wrong, I, um, most use it for running iso....

    That said, How would I go about, um, turning them off?

    On another note, specific to Euphoria R4, In addition to the game, I'm showing another 'game' that is just listed as 'Corrupted Data', am I supposed to put BOTH folders into the GAME folder or is one of the folders supposed to go elsewhere?
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    /PSP/Game/(folder name)/EBOOT.PBP

    In the game folder should be eboot.pbp and the rest of the homebrew's files (if there are any).

    Open seplugins.txt and show us the contents of the game, vsh, and pops text files.
     
  7. TronBonne
    OP

    Newcomer TronBonne Newbie

    Joined:
    Nov 22, 2010
    Messages:
    4
    Country:
    United States
    Disregard all this, found the problem, for some reason every f***ing single file was in archive mode, why bthe hell? I haven't the freaking foggiest, but I'd definitely like to find out... anyways, once I turned it off, which I had to do file by file since telling the folders to stop it failed, it works now, if I had to guess, this is the exact issue everyone else who has had black screen crashes in the game had/has. but that's just a guess...
     
  8. Pyrofyr

    Member Pyrofyr GBAtemp Maniac

    Joined:
    Apr 24, 2008
    Messages:
    1,258
    Location:
    Miami
    Country:
    United States
    Have had this problem for so long since I upgraded my SNES emulator over 6 months ago.

    You are a god and a saint, and I don't care if this is necroing this is relevant as fuck, never figured out what the problem was, google didn't help, then I ran a search and found this and now it's working and I can enjoy beautiful SNES emulation.

    [​IMG]

    It seems everyone who gets it from psphacks has this problem and most copies originate from there, I don't thinkt hey've updated in forever, so I doubt it'll be fixed sadly and people will continue having the problem
     
  9. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Use the emus from the sticky here and you shouldn't run into that [​IMG]
     

Share This Page