Snes 9x gx 4.04

Discussion in 'Wii - Emulation and Homebrew' started by clonesniper666, May 1, 2009.

May 1, 2009

Snes 9x gx 4.04 by clonesniper666 at 11:32 PM (1,070 Views / 0 Likes) 5 replies

  1. clonesniper666
    OP

    Member clonesniper666 KRII LUN AUS

    Joined:
    Jul 31, 2007
    Messages:
    915
    Location:
    The Great Underworld Warzone
    Country:
    United States
    I just downloaded the new snes emulator and know everytime I try to use it I get a code dump on cios rev 9 and rev 10. Does anyone know a solution to fix this? It worked before I put the new one on my sd card.
     
  2. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    .....................................
     
  3. clonesniper666
    OP

    Member clonesniper666 KRII LUN AUS

    Joined:
    Jul 31, 2007
    Messages:
    915
    Location:
    The Great Underworld Warzone
    Country:
    United States
    I have all that because before I put the newest one on it worked flawlessly. I may just put the old one back on, I think it was 009 version.
     
  4. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    go back to 4.0.1 or 4.0.2 and update via the download option (sit at the main menu for a few seconds)... if it's still code dumping, just sit with 4.0.1 or 4.0.2 until 4.0.5+ is released
     
  5. clonesniper666
    OP

    Member clonesniper666 KRII LUN AUS

    Joined:
    Jul 31, 2007
    Messages:
    915
    Location:
    The Great Underworld Warzone
    Country:
    United States
    I do not have wifi access so I just downloaded the009 version and it works so I will wait for another update. Thanks for the help both of you though.
     
  6. Kiggles

    Newcomer Kiggles Newbie

    Joined:
    Oct 7, 2008
    Messages:
    1
    Country:
    United States
    I installed 4.0.3 a short while ago and recently updated to 4.0.4, but have the same trouble.

    I am trying to get SNES9xgx to load/save everything from/to my HTPC but I run into a roadblock with saves. Games can load over the network. Saves can even load over the network, but when something has to be written things break. If there is already an existing save it is not updated. If SNES9xGX needs to make a new file the file will be created, but no data will be written and the file will have a 0byte size. I suspect something wrong with my share settings in Windows that only allows remote users to create, not write. Unfortunately I am too much of an idiot to figure out how to address this.

    I am using Wind XP SP2.

    Any insight?
     

Share This Page