Sneek will not boot nand backup

Discussion in 'Wii - Hacking' started by lightyear, Feb 8, 2010.

Feb 8, 2010
  1. lightyear
    OP

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    I've tried several times to back up my nand properly, and no matter what I do I can not get Sneek to read it.

    I've tried simple FS dumper a few times v.42 works, but sneek won't read the dump....it boots to the bootmii screen, then when I press restart to load it it just loads a black screen & stays there for as long as I leave it...I left it alone for 45 minutes once....nada [​IMG]

    Then I tried extracting a bootmii dump......bootmii loads up just fine, then it loads to priiloader & says no IOS is installed....I'm fully up to date on all IOSes, so I have no clue what the hell it's talking about.

    I tried downloading other people's nand dumps and they work just fine, but are all black & white because they are for PAL, and I have an NTSC Wii....so it seems that PAL NAND's will load just fine (I've never had an issue with 4 different PAL nand dumps) but my NTSC nand will not load, no matter what I do.

    Here's my specs........

    4.1u (darkwii v2)
    hbc v6
    bootmii ios & boot 2 (boot2 v2)
    corp 3.6
    priiloader v0.3b build 51
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    There are problems with preloader/priiloader and SNEEK. Use showmiiwads to reinstall your system menu on your extracted bootmii backup.
     
  3. lightyear
    OP

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    Ok, thank you....I'll try [​IMG]
     
  4. lightyear
    OP

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    all that did was cause the nand that used to load to priiloader to load a black screen, now, & do even less than it did before.
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    have you tried extracting a bootmii nand dump with showmiiwads or nand extract if they don't work then there's something wrong wit sneek or your sd card I'd say
     
  6. lightyear
    OP

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    Yeah, when I use my bootmii dump it just loads to priiloader & says there's no IOS installed...if I use the exact same sneek files with a different (PAL) dump it works just fine...but the pal dumps I have don't have everything I need....liek a working HBC or wad manager 1.5 with emulation.
     
  7. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany

Share This Page