Sneek not working on first install, any thoughts?

Discussion in 'Wii - Hacking' started by jelmew, Jun 5, 2010.

Jun 5, 2010
  1. jelmew
    OP

    Member jelmew GBAtemp Regular

    Joined:
    Aug 28, 2009
    Messages:
    146
    Country:
    Netherlands
    Hi all

    Last night I tried to get sneek working, however something went wrong and I don't know where it went wrong. I thought I followed the instructions from the guide on this forum clear enough.

    I used Crediar's Sneek installer to make a seperate sneek and a sneek DI (I noticed the installer didn't give me any region options, even though in the guide it said it should). I first tried sneek di. I made a scratch nand with 4.2e system menu, ios 70 HBC and my setting.txt from an old nand dump. Sneek Di and the scratch nand went onto my sd card and that is where the problems started. I know it can take some time, but after 20 minutes, nothing had happend yet. So I turned of the wii and took a look at the sd card. It noticed it hadn't started creating a NAND file.

    Second, I took normal sneek. That one did boot and there was much rejoice. I thought, lets try to update this nand. However, both the online update and an disc update failed (they didn't even take of, nothing was installed).

    Afther that, I gave up and went to bed.

    So, who knows what went wrong? Help would be appreciated.

    Greetings,
    Jelmew

    edit:
    My setting.txt was from before I changed to component cables, could that be an issue and if that is an issue, how to fix it?

    edit2: Disc update worked after turning the priiloader hacks off, online update stil doesn't work however, any ideas?

    edit3: ON closer inspection, nothing works, except the system menu itself. Mii channel blackscreens, etc.
     
  2. Gabber

    Newcomer Gabber Member

    Joined:
    Apr 10, 2009
    Messages:
    40
    Location:
    Holland
    Country:
    Netherlands
    Yo.

    The new sneek installer doesnt ask for regio anymore so thats why.
    And theres couple of more things you could try, u could try using ur own nand backup instead of a clean one. did the wii add the missing maps to your sd, but all empty?

    I dont know how ur Wii is connected to the internet, but scince you've used a clean nand u may have to reset your internet options.?
     
  3. jelmew
    OP

    Member jelmew GBAtemp Regular

    Joined:
    Aug 28, 2009
    Messages:
    146
    Country:
    Netherlands
    The wii did add missing maps, which were empty. (sneek+di)

    On the sneek only install, I did have to reconfigure the internet-options, but those were not the problem. Since a retail disc update did fail horribly aswell.
     
  4. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    Sometimes updates fail, try again.

    For DI, you need a games folder on the usb drive with one or more games.
     

Share This Page