Sneek doesnt boot

Discussion in 'Wii - Hacking' started by atomikramp, Apr 18, 2010.

Apr 18, 2010

Sneek doesnt boot by atomikramp at 1:54 AM (986 Views / 0 Likes) 5 replies

  1. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    Hello everyone,
    i've installed sneek v2 on my sd card following this guide:

    http://gbatemp.net/index.php?showtopic=218725

    apparently everything went fine, but when i plug the sd card into my wii, and start the console,
    the wii drive initializes (the usual noise on power on) and then the screen is black and nothing happens.


    the problem is that i dunno where to start from to trubleshoot my issue [​IMG]
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Use boot2_di.bin first with no di.dol on the root of the sd see if it boots before you try sneek di
     
  3. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    i've tried the sd version (no di) with my own nand dump (not a fresh clean one) extracted using nand extractor, and it boots,
    the di version doesn't work.

    oh, and btw, i have di.bin not di.dol
     
  4. diddy81

    Member diddy81 Wii Theme Team

    Joined:
    Mar 14, 2009
    Messages:
    742
    Country:
    United Kingdom
    is the dump 4.2?

    di only works on 4.2

    + do you have at least 1 game on hdd
     
  5. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    i don't have any game on HDD.
    the dump is 4.2

    i thought it was just booting and not showing any game.
    i'm installing a game on the usb device right now.
     
  6. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    EDIT:

    i've added a game to the usb drive, plugged the USB drive into the wii, and turned the wii on, still black screen. [​IMG]
     

Share This Page