SNEEK+DI Issue

Discussion in 'Wii - Emulation and Homebrew' started by Quietlyawesome94, Sep 22, 2011.

Sep 22, 2011

SNEEK+DI Issue by Quietlyawesome94 at 8:37 PM (522 Views / 0 Likes) 2 replies

  1. Quietlyawesome94
    OP

    Member Quietlyawesome94 GBAtemp Maniac

    Joined:
    Dec 4, 2010
    Messages:
    1,146
    Location:
    The Internet
    Country:
    United States
    Hey guys, I am in need of some help! I just used Modmii to successfully install SNEEK+DI to my 4GB Sandisk SD Card. The Virgin NAND Loaded right up and I was able to configure the settings. I was also able to make it to the System Menu, where Iplayed around with the SNEEK+DI Menu. Everything was smooth sailing until I tryed to load my Super Paper Mario game with the SNEEK+DI Menu. (I knew that I needed a Disc in the DVD Drive) The Discs on the Game channel would start to spin, than they would stop spinning with a message that a error had occurred. I naturally went into the SNEEK+DI Menu to see if there were any settings I could mess with. I changed the region from something I can't remember to "USA". A few minutes later the entire Wii menu turned black with the message "An error has occured. please eject the disc and power off blahblahblah" I rebooted, loaded SNEEK, and now after I press 'A' the screen turns black with the same error I just mentioned. Can someone tell me what's going on? [​IMG]
     
  2. Quietlyawesome94
    OP

    Member Quietlyawesome94 GBAtemp Maniac

    Joined:
    Dec 4, 2010
    Messages:
    1,146
    Location:
    The Internet
    Country:
    United States
  3. Quietlyawesome94
    OP

    Member Quietlyawesome94 GBAtemp Maniac

    Joined:
    Dec 4, 2010
    Messages:
    1,146
    Location:
    The Internet
    Country:
    United States
    Well whatever i got it working. topic may be closed [​IMG]
     

Share This Page