SNEEK and MC help

Discussion in 'Wii - Hacking' started by Saoron, Jan 8, 2011.

Jan 8, 2011

SNEEK and MC help by Saoron at 7:48 AM (536 Views / 0 Likes) 0 replies

  1. Saoron

    Newcomer Saoron Member

    Jan 3, 2011
    Hi there. wasnt sure if this went in thread emulation or hacking thread, so by all means move it if you must.

    My system specs:
    4.1E (PAL)
    IOS 38 Rev 17
    IOS 58
    IOS 236 v5
    Herms IOS 202, 222, 223, 224
    Waninkos IOS 249, 250
    Priiloader final v0.6
    HackMii 0.8
    Western Digital 750gb USB HDD

    My problems:
    1) SNEEK
    I tried using UNEEK, and although I can get it to work, It dies. I've followed several guides, initally tried making a fake 4.2E NAND using ModMii, but that didn't work. Tried a fake 4.1 NAND, didn't work. So eventually I just used a Bootmii NAND Dump, extracted it with ShowMiiWads, and then set up UNEEK the first time by doing all the steps and compiling it myself, and then a 2nd time using the autocompiler to generate the armboot and kernel files. I found that I could get it to load up with ONLY with my NAND dump. Everything worked fine, all the VC/Wiiware i installed showed up on the system menu fine and only tried a few, but they worked fine. Went to restart my Wii, and then UNEEK wouldn't load up through bootmii no more. Don't know exactly which file it is, but after I replaced the armboot and kernel files, it would load up again. Loaded WaveRace off the UNEEK SM, and it worked, but when I exit it, black screen. Restart the Wii, run bootmii, and UNEEK doesn't work again. Replace the armboot and kernel files again, and my UNEEK runs again. This time though, when I tried loading waverace or bomberman off the SM, black screen, and UNEEK doesn't run no more. Now I did do another NAND extract and etc, and could get UNEEK to load up again, so I'm not too sure what my problem is and I find it annoying that I have to replace the armboot and kernel files everytime I want to run UNEEK. When I get a black screen my Wii drive flashes.
    Also, while running UNEEK, I couldn't load up my HBC (black screen).

    2) Mighty channels/Triiforce
    Some games don't load up (Fzero, Waverace --> black screen) or when loading my Wiiware (bomberman or finalfantasy) i get this error screen telling me to eject the disc, turn off the wii and consult the operators manual. I've read in the MC thread that ppl have got these games working with ease, so I don't know where I've gone wrong.


Share This Page