SMG Problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by jakeruston, Nov 1, 2007.

  1. jakeruston
    OP

    jakeruston GBAtemp Regular

    Member
    1
    Jul 27, 2007
    Hi,

    When I downl... errm... got SMG and burnt it to a disk, the game doesn't show up on the channel. It just can't read the disk. Is this a problem caused by burning, in which case I need to re-burn or is it the whole modchip situation?

    Thanks,
    Jake.
     
  2. NiGHtS

    NiGHtS GBAtemp Advanced Fan

    Member
    2
    Jul 9, 2007
    ¬_¬

    It's be nice if we knew what modchip you have. Did you burn it with imgburn in ISO format? Maybe you burnt it to fast.
     
  3. andreq

    andreq GBAtemp Regular

    Member
    1
    Jan 30, 2007
    Canada
    which release did you get ?
     
  4. jakeruston
    OP

    jakeruston GBAtemp Regular

    Member
    1
    Jul 27, 2007
    I burnt it with IMGBurn at 3x.

    The release was: Super_Mario_Galaxy_ReadNFO_Wii-PROMiNENT

    EDIT: I believe I have a Wiinja...
     
  5. jakeruston
    OP

    jakeruston GBAtemp Regular

    Member
    1
    Jul 27, 2007
    I re-burnt it at 2x and still I have that problem.
     
  6. killerkamikaze

    killerkamikaze Member

    Newcomer
    1
    Nov 1, 2007
    Norway
    I have the same problem only with wiikey. Downloaded the 1.9g update, and tried two diffirent types of discs and speeds.
    Anyone know what might b the problem?
     
  7. Hooya

    Hooya GBAtemp Advanced Maniac

    Member
    2
    Aug 25, 2006
    United States
    Central Illinois
    Remember that the disk won't show up in the disk channel unless you do the update (or for you PAL people the false update trick associated with the Metroid Prime 3 disk). If you never get asked for an update, then it's your burn.
     
  8. bihdamir

    bihdamir Member

    Newcomer
    1
    Nov 1, 2007
    Canada
    Hooya is right, regardless of the region (pal or ntsc) do not remove the update with brick blocker otherwise the game will show but all you get is a black screen
     
  9. jakeruston
    OP

    jakeruston GBAtemp Regular

    Member
    1
    Jul 27, 2007
    I got it to work.

    Now I need to run the Modchip update for it to work.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice