SMG-NTSC-J having problems w/ NTSC-U Wii

Discussion in 'Wii - Hacking' started by D1MX, Nov 16, 2007.

  1. D1MX
    OP

    D1MX GBAtemp Regular

    Member
    133
    0
    Mar 23, 2007
    United States
    First I stuck the 1.9g update in...

    ...did everything I needed to do heard Homer say, "You're all nuts."

    Popped Galaxy in...NTSC-J version...

    ...watched the update go by quickly...then afterward I pressed A to play SMG...for some reason the screen goes black and I can't go anywhere : (.

    I have a Wiikey I have the 3.1E update on my Wii. And um I already clarified that I ran the 1.9g update on it b4 popping the game in.

    Anything else I shoulda done?

    I'm sorta lost : (.
     
  2. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    You have a:
    USA NTSC Wii with
    3.1E firmware (PAL) trying to run
    SMG JAP NTSC ???

    I'll assume you meant to type 3.1U for current firmware.

    Can you see the 'Super Mario Galaxy' in the disc channel?

    Turn on region free using the 1.3 setup disc?
     
  3. D1MX
    OP

    D1MX GBAtemp Regular

    Member
    133
    0
    Mar 23, 2007
    United States
    Woops...I have 3.1U Firmware my mistake

    Should I download the Super Mario Galaxy Read NFO Prominent torrent?

    I downloaded the Japanese SMG thinkin that was the one I should play...

    Yeah I see it on the screen hence why I clicked...but black screen came up.
     
  4. thegame07

    thegame07 GBAtemp Psycho!

    Member
    3,860
    103
    Oct 16, 2006
    If you have a ntsc wii (bought in America) you should be playing the ntsc(American) mario.
     
  5. D1MX
    OP

    D1MX GBAtemp Regular

    Member
    133
    0
    Mar 23, 2007
    United States
    Mario Galaxy is working now yay I DLed the wrong one like TheGame07 said.

    I'm gonna go have fun w/ this.