1. Litrydow

    OP Litrydow Member
    Newcomer

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    Hi there!
    You know, I have a NTSC-U Wii, and a NTSC-U mario kart ISO [​IMG]
    I tried to do as SMG and SSBB: using Trucha to open the ISO, removing the main.dol, removing the 001 with WiiGenericPatcher and putting it back! easy!

    HOWEVER...
    when I try to open the ISO with trucha, I get a memory error! while other ISOs open without any problem! what do I do? T_T
     
  2. lagman

    lagman I wish I was green.
    Former Staff

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Country:
    Mexico
    Wii Scrubber 1.2

    Also, remember that you need to do that in two main.dol files for MKWii to work.
     
  3. Litrydow

    OP Litrydow Member
    Newcomer

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    Eh..... what do i have to do with wii scrubber 1.2?
     
  4. Litrydow

    OP Litrydow Member
    Newcomer

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    Please, someone help me :/
     
  5. Dack

    Dack GBAtemp Advanced Fan
    Member

    Joined:
    Aug 26, 2007
    Messages:
    603
    Country:
    Basically read the FAQ included with it

    Make sure you use the 1.21 version. Extract main.dol from both partitions (data and the one after it) and run the generic patcher on them, reload the two main.dols.

    It automatically resigns the iso when you load a file.
     
  6. Litrydow

    OP Litrydow Member
    Newcomer

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    thank you SO MUCH \o/
    I removed both 001s, and I'm going to test it when I get a DVD-R xD
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problem, werent, SSBBs