Smash cia works, after latest dlc 1.1.1 it stops working. n3ds 9.2fw

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pecrow, Oct 4, 2015.

  1. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    Has anyone encountered this issue? After installing latest DLC update v1.1.1 smash gets stuck on the "3ds" loading screen and I am required to power it down.

    I am not sure if smash requires the n3ds to be under a newer firmware, like 9.5fw, after installing the latest dlc version 1.1.1 as I am installing it un sysnand (9.2fw) via pastacfw.

    --edit--

    If I uninstall the DLC it continues to work normally.
     
  2. Huxley

    Huxley Member

    Newcomer
    17
    3
    Oct 20, 2013
    Spain
    I think the smash dlc needs to be installed in 9.5 FW, so you need a CFW that support a 9.5 emunand or a modded CIA of the dlc.

    Edit: I have the last smash dlc on my N3DS with reinand (9.5 emunand), and I dont have any issues.
     
    Last edited by Huxley, Oct 4, 2015
  3. TheSilentCircle

    TheSilentCircle Newbie

    Newcomer
    6
    1
    Oct 1, 2015
    United States
    Create an emunand and update that emunand to 9.5 using sysupdater.cia You can find both sysupdater and the 9.5fw cia pack on that iso site.
     
  4. Scarlet

    Scarlet Phone Charm

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,790
    1,865
    Jan 7, 2015
    United Kingdom
    Middleish North-Right
    Pasta with FirmLaunch is also an option. If you combine it with ThemeHax it isn't all that different from running it in sysNAND anyway.
     
  5. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    thank you all
     
  6. Bubbysaur

    Bubbysaur u cnt hindle mai sweg

    Member
    194
    49
    Jul 21, 2015
    United States
    I updated and I have no issues with the game and I play online like crazy.
     
  7. Ericjwg

    Ericjwg Good

    Member
    2,851
    688
    Jul 2, 2015
    Canada
    9.5 emu got no problem:P
    u may try to use other cfw that support emunand?

    — Posts automatically merged - Please don't double post! —

    well I have some problem with jp version One Piece - Super Grand Battle X.
    the game is ok w/o the v1.5 update patch....but after installed, same frozen screen as u.
    I tried to use both fmp and ntr cfw...none of them work.