Thread Status:
Not open for further replies.
  1. Deleted-353083

    OP Deleted-353083 Newbie

    I'm sure this has been brought up many times before, but in the intro cutscene where Luigi is walking towards the mansion his face flickers a little. I've got Dolphin 5.0 (deliberately downloaded that version as it was the last confirmed stable release) and the only changes i've made to the settings... apart from fullscreen, enabling v-sync and hiding the mouse cursor... is changing the internal resolution to 3x Native and the Anisotropic Filtering to 4x. I read somewhere that un-checking the "Ignore Format Changes" option in Hacks would fix this but it made no difference. Apart from this 1 minor little thing, the game runs perfect and the visuals look stunning... so can that one little bug be fixed?


    My specs (incase needed)

    Operating System : Windows 10 Home x64
    SSD : Samsung 960 Evo M.2 250GB NVMe
    Motherboard : Asrock B250M-pro4
    CPU : i5-7500 @ 3.4GHz
    GPU : Gigabyte GTX1060 G1 Gaming
    RAM : 16GB (DDR4)
    Power Supply : Antec 500W
    Internal HD storage : 1.5TB
    Capture Card : Elgato HD60 Pro
     
  2. Deleted-353083

    OP Deleted-353083 Newbie

    Ok, figured it out... anyone else having the same problem then just un-check the box that says "EFB Copies to Texture Only" in Hacks.
     
  3. Foxi4

    Foxi4 Endless Trash
    Global Moderator

    Joined:
    Sep 13, 2009
    Messages:
    28,140
    Country:
    Poland
    Closed upon request.
     
Loading...

Hide similar threads Similar threads with keywords - Emulator, Mansion, Dolphin

Thread Status:
Not open for further replies.