Hacking Slot 2 - M3 Slim SD Perfect - Save Problem

TingBoy

New Member
OP
Newbie
Joined
Sep 6, 2006
Messages
2
Trophies
0
XP
63
Country
United States
So, I've been having this problem with my Slot-2 M3 Perfect. Basically, it runs NDS games just fine, but after I reset the DS (soft reset or by flicking the power on and off), the autosave screen never pops up. I've tried manually saving as well, but it's as if the save information was never in the SRAM. BUT, if I delete a game's .dat file, then it will display the warning message (can't find atuosave backupfile. press a to continue) and I'm able to manually save the file to a .dat file, but the save file is corrupt anyways.

Thanks in advance =)

Edit: Something I found kind of interesting. Before this started happening, I was in the middle of the 3rd episode of the 3rd Phoenix Wright game: Trials and Tribulations. When I load up this game, my "Load" information is corrupted, but if I select "New Game," I can select episodes 1 to 3.
I started an episode and then pressed start to suspend play and save. I then tried to load the game I had just suspended and the game gave me another corrupted data message. Keep in mind that I did not reset or turn off my DS.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Panzer_Baboon @ Panzer_Baboon: Coolio died irl