Slim on 3.41, does it need 3.55 for rebug/retroarch/movian?

Discussion in 'PS3 - Hacking & Homebrew' started by _justin_, Aug 22, 2016.

  1. _justin_
    OP

    _justin_ Newbie

    Newcomer
    5
    0
    Aug 22, 2016
    hey guys,

    sorry for the total noob question

    my ps3 slim is on OFW 3.41 and all i want to do is use retroarch and possibly movian
    - i don't use PSN so am not concerned about online access

    questions:
    1. do i need to upgrade to 3.55 OFW?
    -- there seems to be contention over this
    --- says no: https://gbatemp.net/threads/how-to-install-the-latest-rebug-cfw.347855/page-3#post-4771348
    --- says yes: https://gbatemp.net/threads/answers-to-the-most-asked-questions-on-ps3-jail-breaking.369241/#Z3

    2. is rebug the best option for cfw in this case?

    thanks so much for the great site and any help is GREATLY appreciated!!!

    cheers

    justin
     
    Last edited by _justin_, Aug 22, 2016
  2. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    Install a CFW for 3.55 then you can install Debug Menu's then switch to Rebug. Search what I mean up. I can't tell you it all here.
     
  3. _justin_
    OP

    _justin_ Newbie

    Newcomer
    5
    0
    Aug 22, 2016
    thanks Zero72463 !! , so i can install a 3.55 CFW straight over OFW 3.41

    really appreciate the help
     
  4. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    Yes. Make sure to install Debug Menu after CFW(Google it). If you need help again P.M me! :)
     
    _justin_ likes this.
  5. _justin_
    OP

    _justin_ Newbie

    Newcomer
    5
    0
    Aug 22, 2016
    thanks Zero72463 !

    if anyone else has any suggestions or comments please feel free to add to the discussion
     
  6. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Also, make sure there is no PS3 disc in the BD drive when you update! Very important!
     
    Subtle Demise likes this.
  7. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,944
    717
    Mar 14, 2009
    United States
    Upstate NY
    id go to 3.55 OFW, then rebug 3.55, enable the QA flag using rebugs tool, then latest rebug.
     
    Ghassen-ga and Subtle Demise like this.
  8. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    lol he needs to get QA Flag (Debug menu). Without that he would be very limited to the features on his 4.80 console. What @VashTS is saying is the safer method. If you wanna be an idiot and risk not having Debug go ahead. It's better to be on 3.55 OFW before going anywhere else. So that all the hard work can be done earlier and then you can enjoy your latest/spoofed cfw later!:)
     
    Last edited by Zero72463, Sep 4, 2016
  9. Subtle Demise

    Subtle Demise h

    Member
    1,460
    1,645
    Sep 17, 2009
    United States
    This is the method I did for my PS3, and is probably the safest. Thankfully the PS3 installs FWs pretty quickly, so the extra 30 minutes or so for safety is totally worth it. Also, you can install any version CFW over another CFW, whether the FW version is higher or lower, so if you find you don't like Rebug for some reason, you can always install Rogero, Habib, etc. over top of it without concern. Some would suggest setting QA flag before installing any new CFW, but I don't really feel this is necessary, especially if you are making NAND/NOR backups like you should be.
     
  10. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,342
    664
    Jun 27, 2016
    United States
    I ninja'd you ho (jk).
    Yeah the longest way is always the safest way.
     
  11. _justin_
    OP

    _justin_ Newbie

    Newcomer
    5
    0
    Aug 22, 2016
    thanks all - i install latest rebug 4.81 straight over OWF 3.41 and it worked prefectly - have now enabled the qa flag
    - didnt upgrade to OFW 3.55

    thanks for everyone advise