Slight issues with USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Xirix, Jan 29, 2011.

  1. Xirix
    OP

    Xirix GBAtemp Regular

    Member
    211
    14
    Jun 21, 2007
    I just hacked my cousin's Wii and set him up with USB Loader GX 2.0 I believe, PAL Wii 4.3E, I'm not familiar with the program as this is the first Wii I've hacked that's new enough to not read DVD-Rs.

    We're using a 1TB Toshiba external HDD, NTFS, we made the Wii ISOs into .wbfs files, and it seems to work, bar a few exceptions.

    Sometimes the HDD isn't recognised, it says "Waiting for slow HDD" for 20 seconds-ish and then says it didn't find a USB device, but sometimes it's fine, which is odd.

    Also, of the games we tested, Tales of Symphonia Dawn of the New World, converted to a .wbfs file, displayed as being 0.00GB and would not play, I'm not sure if I need a patch or something?

    And just as a minor thing, all of the games have a picture of a wii case claiming 'No Image', is there a way to get the images for the games so it's a bit prettier?
     
  2. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    #1 how did you convert to .wbfs?
    #2 you can click on the empty cover to download covers.
     
  3. Kittymat

    Kittymat GBAtemp Advanced Fan

    Member
    589
    5
    Oct 16, 2008
    UK
    Images, with the loader unlocked - hover over a game cover and press 1 on the remote, if the Wii is connected to the internet it will offer the option to download all the covers / disc images.

    For the HDD format it to Fat32 and use this - it is very stable and easier to recover if anything untowards happens.

    What cios have you installed?
     
  4. Xirix
    OP

    Xirix GBAtemp Regular

    Member
    211
    14
    Jun 21, 2007
    I converted them with Wii Backup Manager, and I'm using cIOS rev20 I believe.

    I'll see about trying the HDD as Fat32, but use what? I do not see a link to anything.