Sliderhax on O3DS (xl) with 7.2.0-17U Browser v. 1.7567?

Discussion in '3DS - Homebrew Development and Emulators' started by N64, Oct 31, 2015.

  1. N64
    OP

    N64 GBAtemp Fan

    Member
    426
    143
    Apr 16, 2014
    United States
    Hi
    Trying to get sliderhax working from the usual place.
    I have an old 3ds XL with 7.2.0-17U software version. Internet browser version 1.7567
    When i load the sliderhax URL, I tend to get a crash, but sometimes it will load a yellow screen and then a gray screen. It doesn't do anything after the gray screen. On the gray screen, if I tap on the touchscreen it sounds like I'm still in the browser.

    What options do I have to get homebrew running? Don't really want to spend an arm and a leg on cubic ninja.

    Thanks,
     
  2. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    I don't think sliderhax support firmwares below 9.0. You are able to manually update it to 9.2 with sysupdater and rxtools devmode. I can help you with that if you want to know how.
     
  3. N64
    OP

    N64 GBAtemp Fan

    Member
    426
    143
    Apr 16, 2014
    United States
    is it possible to run the system updates only in emunand? i'd prefer it there if i can. i have 9.2 in emunand right now, browserhax/sliderhax still fails
     
  4. tivu100

    tivu100 GBAtemp Addict

    Member
    2,045
    440
    Jun 6, 2015
    United States
    The point is the boot.3dsx/ninjhax 2.0 payload requires firmware 9.0-9.8 on 03DS/2DS to run browserhax/sliderhax. Therefore, sysnand-updting to 9.0-9.2 is a must if you want to use it.