WIP SlideNX | Change JoyCon attach/detach sound

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by jonyluke, Oct 25, 2018.

  1. hairyfred

    hairyfred Newbie

    Newcomer
    1
    Apr 4, 2019
    United Kingdom

    You can all hate me later
     
    jonyluke likes this.
  2. Robert McCoy

    Robert McCoy GBAtemp Fan

    Member
    4
    Apr 9, 2015
    United States
    aw man what was it lol i missed out
     
  3. Asia81

    Asia81 In my Ecchi World <3

    Member
    14
    Nov 15, 2014
    France
    It was some funny hentai sound, shame the video got deleted.
     
    Robert McCoy likes this.
  4. gonzogonzales

    gonzogonzales Member

    Newcomer
    2
    Jul 3, 2018
    Austria
    I will thest it out when im done with work.
     
  5. jammybudga777

    jammybudga777 GBAtemp Advanced Maniac

    Member
    7
    Aug 23, 2013
    anyone have the noise from joycons sometimes go off? as if youve just plugged/unplugged the joycons? never does this with the default sounds.
     
    SilentOne1994 likes this.
  6. gonzogonzales

    gonzogonzales Member

    Newcomer
    2
    Jul 3, 2018
    Austria
    You mean without the homebrow? If yes never happend to me at least i didn't recognised it.
     
  7. jammybudga777

    jammybudga777 GBAtemp Advanced Maniac

    Member
    7
    Aug 23, 2013
    i mean with slidenx turned on. the sounds sometimes play by themselves without me even conntecting/dissconecting the joycons. doesnt happen with slidenx dissabled
     
    SilentOne1994 likes this.
  8. SilentOne1994

    SilentOne1994 SilentOne2k94

    Member
    2
    Feb 5, 2016
    Australia
    Australia
    Yeah same.. With SLIDENX enabled I have the attach detach sound randomly happen.
     
    jammybudga777 likes this.
  9. mikymax972

    mikymax972 Member

    Newcomer
    1
    Sep 18, 2008
    United States
    Hi,how i can do that please?

    Switched to NSP instead of the old KIP format
     
  10. JozMate

    JozMate Newbie

    Newcomer
    1
    Apr 6, 2019
    Australia
    Does this work on sxos? If so is there anything special needed to install it. Thanks
     
  11. masagrator

    masagrator File digger

    Member
    5
    Oct 14, 2018
    Poland
    It's not compatible with SX OS as it's not supporting loading external sysmodules.
     
  12. medoli900

    medoli900 Open the Benzenes Gates

    Member
    5
    GBAtemp Patron
    medoli900 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2013
    Lavender Town
    Detach: "Oh fuck, put it back in."
    Attach: "Oh yeah..."
     
  13. SilentOne1994

    SilentOne1994 SilentOne2k94

    Member
    2
    Feb 5, 2016
    Australia
    Australia
    Detach: "hey Vsauce.. Michael here."
    Attach: "roblox OOF sound"
     
    Last edited by SilentOne1994, Apr 6, 2019
  14. jonyluke
    OP

    jonyluke GBAtemp Regular

    Member
    5
    Aug 22, 2018
    Spain
    Using last version of kosmos, just put the files in the root of the sd card
     
    mikymax972 likes this.
  15. jonyluke
    OP

    jonyluke GBAtemp Regular

    Member
    5
    Aug 22, 2018
    Spain
    I know, i am working on it
     
  16. ness151

    ness151 GBAtemp Fan

    Member
    4
    Jun 2, 2008
    United States
    D:\virus.exe
    actually tried this, sound plays too fast.
     
  17. navi_1er

    navi_1er Member

    Newcomer
    2
    May 11, 2017
    United States
    How do you make it work on ReiNX?
     
    chronoss likes this.
  18. chronoss

    chronoss GBAtemp Addict

    Member
    9
    May 26, 2015
    Central African Republic
    Put the module on sysmodule folder for ReiNX !
     
  19. navi_1er

    navi_1er Member

    Newcomer
    2
    May 11, 2017
    United States
    Nevermind, finally got it to work was my mp3 that was the issue!

    I am having an issue where detach works perfect but not attach. My attach delays and plays the default first but I'm fine with it, hope a fix comes though.
     
    Last edited by navi_1er, Apr 13, 2019
    chronoss likes this.
  20. Chickenhat

    Chickenhat Member

    Newcomer
    2
    Mar 3, 2015
    Hey, man

    I have eagerly been awaiting an update to your program - in the hopes that the random sound playing and 2x speed issues would be fixed. No doubt this is something your working on every now and then - just want to know if there is any progress on a new build?

    Keep up the good work! :grog:
     
    SilentOne1994 likes this.
Loading...