Skyward sword won't load on any of my USB loaders.

Discussion in 'Wii - Backup Loaders' started by Linkton117, Jun 24, 2019.

  1. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    The files "boot.dol" "meta.xml" and "icon.png" has to be in the Folder "SysCheckHDE" and that one has to put in the Folder "apps".
    Is that with you ? :)
     
    Last edited by alexander1970, Jun 24, 2019
    wicksand420 likes this.
  2. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    Yes they are placed in those folders.
     
  3. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    By pressing "1" on the Wiimote you can choose between USB and SD Card as Source I remember.:)
     
    Last edited by alexander1970, Jun 24, 2019
  4. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    When I did that I got exception (DSi) occured
     
  5. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Oh my,now it´s getting complicated....:(

    Please power down your Wii,then unplug your USB Device and boot up your Wii again into Homebrew Channel and try it again (pressing "1" to change the source).:)
     
  6. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    Did that and same error happened
     
  7. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Please remember the steps you have done from removing SD Card from the Wii to now.
    Did you use Windows for copy the files on the SD Card ?
     
  8. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    Yes. I followed the exact steps in the guide. Everything is still there on the SD card but for some reason hbc wont read them
     
  9. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Quote from @KleinesSinchen

     
  10. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    The Wii is telling me the device inserted can't be used
     
  11. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
  12. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
  13. wicksand420

    wicksand420 GBAtemp Addict

    Member
    8
    Nov 13, 2016
    United States
    what brand of sd is it, sandisc works best
    pny never worked for me
     
  14. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    All of my sd's are lexar.. makes sense then
     
  15. MythicalData

    MythicalData GBAtemp Advanced Fan

    Member
    5
    May 11, 2017
    United States
    brand really shouldn't matter unless you have a faulty sd card. You can load homebrew apps off of the usb or sd. Try both and see how it goes
     
  16. wicksand420

    wicksand420 GBAtemp Addict

    Member
    8
    Nov 13, 2016
    United States
  17. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    Is there any progress or news on your SD Card issue ?

    Thank you.:)
     
  18. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Funny story:

    Today I decided to plug my HDD on the Wii with a lot of games on it AND Skyward Sword.
    What can I say ? Game is NOT working anymore with USBLoader GX.:blink:

    Then I tried it with Config USBLoader Mod v70r78.11. that works.
    I have used these settings in USBLoader GX and then it also works:


    P1050741.JPG P1050742.JPG

    Maybe this helps other "plagued" Skyward Players.:)
     
  19. Linkton117
    OP

    Linkton117 Member

    Newcomer
    1
    Jul 18, 2018
    United States
    I know this is a little late but after a lot of head smacking I redownloaded everything and it works fine on wiiflow so idk what changed. Maybe it was a bad ROM for me
     
    alexander1970 likes this.
  20. alexander1970

    alexander1970 GBA Fan

    Member
    8
    Nov 8, 2018
    Austria
    Austria
    Hello and thank you for your Feedback and your solution on the issue.:)
    It maybe helps others in the future with that game.
     
Loading...