Skyward Sword - Stuck at connect the wiimotionplus screen

Discussion in 'Wii - Console and Game Discussions' started by mkkid28, Nov 26, 2011.

  1. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Trying to play Skyward Sword but I get stuck at the Connect the Wii Motion Plus screen. When I first load up the game using USB CFG I can watch the instructional videos about the Wii Motion Plus.

    Is it because I'm only Wii system version 3.3?
     
  2. Pado

    Pado GBAtemp Regular

    Member
    168
    4
    Dec 13, 2005
    Netherlands
    The Holy Land
    You are using a Wiimote with Wii Motion Plus connected or a Wiimote with build-in Motion Plus right?
     
  3. JasmineJewelThie

    JasmineJewelThie Advanced Member

    Newcomer
    58
    16
    Apr 4, 2010
    United States
    sounds like in your settings you need to turn off alt dol
     
  4. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    I'm usinga Wii Motion PLus expansion/accessary.

    Just used IOS250 and alt dol to off and it still wouldn't pass the connect screen. :s
     
  5. JasmineJewelThie

    JasmineJewelThie Advanced Member

    Newcomer
    58
    16
    Apr 4, 2010
    United States
    have you watched the entire video until the wii resets? try turning anti 002 on
     
  6. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Just tried that but no change. I think it's wii motion plus adapter that isn't working.
     
  7. Arch Feline

    Arch Feline GBAtemp Regular

    Member
    237
    1
    May 7, 2007
    United States
    I am playing Skyward Sword with a built-in motion plus. My Wii has not been updated since Okami but I have installed some newer ios.