Skyward Sword Crash Issue

Discussion in 'Wii - Backup Loaders' started by nexium, Nov 13, 2011.

Nov 13, 2011

Skyward Sword Crash Issue by nexium at 3:37 AM (1,918 Views / 0 Likes) 14 replies

  1. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    So I got the skyward sword, I tried browsing around but still haven't found anyone with a similar issue. Basically I got the game working and all but randomly when I'm playing it the system compltely shuts down. I installed iso 249 but before that kirby was running fine on my old custom firmware. Before I go installing all the wads from the download Id like to know if anyone else is having this issue. I thought it was just during cinemas but now its during gameplay. Im not using a usb loader, Im using neogamma and burned it on a dvd. Please help if anyone has the answer
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Which cIOS are you using? I don't want to give support for older cIOS than d2x v6, because that's the 1st cIOS that is supposed to work without issues. (after cIOS rev7...)

    To me it sounds like a bad burn, a dying drive, or the game has high reading speed requirements. Ok, i doubt it has those requirements, but if it has, loading from disc just won't work properly on a softmod.

    Only use the highest possible media quality you can find for burned games on consoles. And use at least 4x burning speed, slower speeds will definitely result in bad burns with newer media and burners.
     
  3. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    I will try reburning it at 4x first then post my system spec for my wii since i mean kirby ran great. Thanks for the advice if it works thanks for the help if it doesnt I shall return lol
     
  4. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    I'm stumped... Why are you still burning discs and using Neogamma? It's not that Neogamma isn't good, but USB loader are just so handy! AND... No burning those pesky discs any longer!
     
  5. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    When you say completely shut off, what does the little led light look like yellow or red.

    Whenever I have managed to crash games using wiird, it doesn't turn off which gives evidence to indicate it may not be a software problem.
     
  6. Sorox

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    çİş
    Country:
    United States
    I was exactly like him for a while. I had no large HDD for games and no money to buy one so i had to burn my games. i just recenty switched to using my xbox's HDD because I have no use for it anymore otehr than for my wii.
     
  7. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Hard drives are cheap. You can buy one, for the cost of a 50pk of DVDR's
     
  8. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    What happens is the system completly shuts off. Like no power at all red or yellow its like i have it unplugged. I just finished playing a 2 hour session with no issues after i reburned it at 4x then it shut off. I think it might be something to do with what im using. Here are my spec and to why im using neo gamma and burning disc still its cause I'm extremly lazy and dont want to spend money on getting a hd for this system when i only use it once and a while and only when titles i want to play come out other wise i use it for snes emulation and such.

    Given I haven't really updated any of my mods in a while basically since donkey kong came out and since kirby ran perfectly fine i didnt really bother updating much.
    Im using neogamma r9 beta 26 with ios 249 (rev210007)

    Updated to the lastest beta of neogamma and i installed dx9 or whatever its called there using iso 249, it game me a meta tag error for a second then it backed out. so i think im alright testing the game now
     
  9. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Shutting off so much even the red LED is black? That doesnt sound good.

    Is it possible your Wii is overheating? Or is it chipped with a soldered chip? If so maybe a cable is lose and short-circuits the Wii due to the vibrations from the DVD.
     
  10. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    My wii is softmodded. I was thinking it might be that the power supplie is going but im not entirly sure. Im gonna check the fans today
     
  11. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Ah yeah, good point. It may very well be the power supply. That would explain why not even the red LED is on.
    Have you noticed if the shutdowns happens when you are doing something where a lot of things are happening on the screen? Or can it just die when you are staring into a wall doing nothing?
     
  12. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    It appears to happen almost 2 hours of game time and also its random i could be just running around or fighting a boss. I noticed the fan wasn't spinning now im not entirely sure if its just stuck or its dead its possible i think the fan is dead gonna have to check.
     
  13. impizkit

    Member impizkit Lazy Lurker

    Joined:
    Apr 6, 2010
    Messages:
    943
    Country:
    Australia
    Its not the game. Its the wii. I have never heard of a game shutting the system completely down to not even have a red or yellow light. And if the fan isnt running, your wii is overheating and shutting down.
     
  14. nexium
    OP

    Newcomer nexium Newbie

    Joined:
    Apr 8, 2009
    Messages:
    9
    Country:
    United States
    Ya i just found the fan not to be spinning so im gonna take it apart see if its just the fan and replace that hopefully that is it. some sites ive read say the fan can get stuck on and its a simple fix but we shall see
     
  15. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    I would suggest you not to use your Wii untill you get the fan spinning again (in case you are), as that can damage the hardware.
     

Share This Page