Skyrim lags even on the lowest settings

Discussion in 'Computer Games and General Discussion' started by Vipera, Jun 17, 2014.

  1. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,460
    Aug 22, 2013
    United States
    Away from this shithole
    [​IMG]

    Yes, I tried running the game with a 60Hz monitor and I didn't see any improvement. Yes, I cleaned everything from dust. Yes, I installed the game on my SSD. Yes, no mods were installed.

    The game just lags way too much and I have no idea why. The game sets the graphics to Ultra by default, but I see no difference in performance if I go from Ultra to Low. The only time I see SOME improvement is by reducing the resolution to 640x480, windowed.
    Can I do anything about this? I don't care about graphics, but the very low framerate makes me want to punch a bull in the balls.
     
  2. geishroy

    geishroy Suspended

    Suspended
    445
    118
    Dec 10, 2008
    United States
    update drivers? and game
     
  3. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,460
    Aug 22, 2013
    United States
    Away from this shithole
    They both are up to date.
     
  4. Bi99uy

    Bi99uy GBAtemp Regular

    Member
    280
    1
    Apr 25, 2005
    Does the game just freeze up or does it load during the time? Like, you could see if the HDD indicator is flashing. Or is the framerate just all around shitty?
    A problem i had some time ago was that for some stupid reason, the integrated graphics just switched on. I had to manually go into the Nvidia control panel and turn on the GPU for just that game.
     
  5. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,460
    Aug 22, 2013
    United States
    Away from this shithole
    It loads fine. It's the framerate being shitty.
    I am trying this now!
     
  6. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,227
    3,449
    Oct 13, 2008
    Purgatory
    So the game lags AND has a bad frame rate?
     
  7. Tom

    Tom Gbatemp's Unofficial Modder

    Member
    987
    115
    Feb 9, 2009
    United States
    New jersey
    Virus check Ok? How many processes do you have running in the backround?
     
  8. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,460
    Aug 22, 2013
    United States
    Away from this shithole
    Yes, I'd say at least one second of lagging in open world and always a low fps.
    Yes, and not many. I quit any program other than Steam and Palemoon.
     
  9. kristianity77

    kristianity77 GBATemp old fogey

    Member
    1,403
    375
    Jul 10, 2003
    Bewdley, UK
  10. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,227
    3,449
    Oct 13, 2008
    Purgatory
    Is the game legit?
    Is it using the GeForce card (and not onboard graphics)?
    Any other cpu/gpu/memory intensive processes going on?

    My PC isn't as powerful as yours but runs Steam Skyrim at 50-60 fps at high settings with the hi-res texture pack.

    EDIT: Actually, my GPU (HD7770) gets a slightly better rating on PassMark but not by much.
     
  11. Vipera
    OP

    Vipera Banned

    Banned
    1,586
    1,460
    Aug 22, 2013
    United States
    Away from this shithole
    100% legit. I checked, it's running the graphics card. And no, I even disabled everything but Palemoon and Steam and all of the useless tasks that appeared in the task manager's memory. I also tried to download, install and verify the integrity of the game cache multiple times. Nothing. In response to kristianity77, I said I also tried the game in the low settings and windowed to a much smaller resolution. And my card seems to hate almost any "complicated" game with AA, so I always disable it completely...
     
  12. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina
    That's weird, even i can play it on low and my rig is bad.
    Tried to redownload the game?
     
  13. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,385
    10,211
    Jul 11, 2009
    United States
    I forgot
    I've owned a GTX 650, and I could play Skyrim on ultra at 1080p with the texture pack :mellow: Then again, I only had the AA settings to around half of what the tests in that link had, so that may have something to do with it :unsure:

    What's your render distances set to? Try bringing them down to half if they're above it, see if that fixes up the issue.

    Try setting some of the settings yourself, change things like shadows to medium, reflections to medium, etc.
     
  14. Originality

    Originality Chibi-neko

    Member
    5,336
    778
    Apr 21, 2008
    London, UK
    Maybe the graphics card is being throttled? Try a benchmark to see if its working at full strength.
     
  15. Zetta_x

    Zetta_x The Insane Statistician

    Member
    1,844
    257
    Mar 4, 2010
    United States
    Are you using both monitors when playing the game? Try disabling one monitor in the Nvidia control panel (or just unplug the video cable, turning the power off does not do anything)
     
  16. nukeboy95

    nukeboy95 Leave luck to heaven.

    Member
    2,273
    1,086
    Aug 24, 2010
    United States
    not sure
    Does any other game lag/low FPS?
     
  17. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,312
    505
    Nov 6, 2002
    Wigan, UK
    I love to help but would much rather see what happens when you punch a bull in the balls to be honest :D

    Seriously though if it's not defaulting to integrated graphics (??) then like gamerzhell said delete and try again.... my eldest lad had problems (with a better rig) until a re-download sorted him out.... Have you used mods before anyway? Even after disabling/deleting there can still be problems (yep, my youngests rig - worse than yours - fixed after re-download)
     
  18. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Are you running a stupidly high AA?