Skylanders Wifi adapter kills HD

Discussion in 'Wii - Backup Loaders' started by 3DPiper, Dec 27, 2011.

  1. 3DPiper
    OP

    3DPiper GBAtemp Fan

    Member
    372
    8
    Jun 13, 2004
    United States
    I'm loading a seagate drive with CFGLoader.. Everything works fine..

    We got Skylanders for Christmas.. If I leave the Wifi adapter (or whatever it is) in the Wii
    when I boot, my harddrive won't load.. Take it out, everything is fine..

    Is there any way to leave it in all the time AND the hard drive work correctly?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,800
    8,092
    Dec 3, 2009
    Germany
    ???
    What do you mean with won't load?
     
  3. 3DPiper
    OP

    3DPiper GBAtemp Fan

    Member
    372
    8
    Jun 13, 2004
    United States
    CFGLoader says it can't find the HD..

    Though- I just learned: it did this 10 times in a row,
    but then the next time it worked with the WiFi and
    HD plugged in..

    Weird.. I guess if it doesn't work, you just keep trying..
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,800
    8,092
    Dec 3, 2009
    Germany
    ???
    Which cIOS do you have installed currently?
     
  5. Fishaman P

    Fishaman P Speedrunner

    Member
    3,237
    505
    Jan 2, 2010
    United States
    Wisconsin
    It's probably a power issue.

    Get a USB splitter cable, use it on the HD, and plug the power end into either a computer or a wall adapter.

    Oh, and by the way, SeaGate drives have the worst reputation for USB Loading.