Sky3DS+ Issues - Not showing cartridge anymore

Discussion in '3DS - Flashcards & Custom Firmwares' started by RadEnder, Jan 3, 2016.

  1. RadEnder
    OP

    RadEnder Newbie

    Newcomer
    2
    0
    Jan 3, 2016
    United States
    Hello everyone,

    I ordered and received a few Sky3DS+ carts and immediately attempted to install ROMS after formatting as instructed. When I loaded a few 3DS Roms I was able to launch some but not see all of them. I figured I had some bad Roms on the card so I reformatted the card to start fresh. Again the card let me cycle through a few games but not all. When I put it in the third time I get a quick green light from the card but then nothing. The 3DS doesn’t recognized anything and it doesn’t look like the card is flashing red like it had before. Just to double check some things I put the SD card in a new Sky3DS+ card and was able to see some games again but shortly after the card starting doing the same thing as the first. Both cards don’t recognize the cartridge. Both of these attempts were using a Samsung 32GB card.

    Lastly, I formatted a SanDisc 8GB card to see if it was possibly the micro USB card but I'm getting the same result as it doesn't recognizing the cartridge with that one either.

    What is going on? How can I fix it? I read online that there is a way to reset previous versions of the card and thought I might try that but 1)Didn’t know if that was what needed to happen and 2) How to do it with the new card as the other instructions mention holding down the blue button followed by ejecting and re-inserting a few times. The new Sky3DS+ cards have the two orange cycle buttons so despite my best efforts I haven't been able to reset the cards. I sent an email to SKY3DS and haven't heard anything back from them.

    Any of you smart people out there have any ideas or answers?

    Thanks!
     
  2. LuigiSmash220

    LuigiSmash220 Private Sm4sh modder

    Member
    374
    119
    Aug 3, 2015
    Canada
    were they formatted FAT32?
     
  3. chin261

    chin261 GBAtemp Regular

    Member
    121
    34
    Nov 24, 2005
    Senegal
    Try do a reformat with cluster size 64kb :)
     
  4. Skater4599

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    Ive had similar issues to the OP, it randomly works and others not, just a quick green light and no game displayed. Formatting my samsung 32gb card with 64kb clusters seemed to make it worse than sdformatter. Changing different sdcards seemed to help or worsen the situtation. But 99% of the time, all games work if I startup the 3ds with the cart already inserted.

    Of course if I want to add a game, I have to restart all again it seems. I emailed sky3ds but all they said was my sdcard might be a fake (its not, plus ive used 5 different kinds now) they also said to make sure roms are my region, they are. And to try download from more reliable sources.
    If theres any tips/tricks to make it more flawless that would be great
     
    Last edited by Skater4599, Jan 3, 2016
  5. chin261

    chin261 GBAtemp Regular

    Member
    121
    34
    Nov 24, 2005
    Senegal
    At my testing, all micro sd that got the green light got fixed by the 64kb cluster size Reformat. :)
     
  6. RadEnder
    OP

    RadEnder Newbie

    Newcomer
    2
    0
    Jan 3, 2016
    United States
    Thank you everyone for the suggestions. I think I've got it all sorted out after banging my head against the wall for hours so here it is...

    I reformatted multiple times and tried both the SanDisk and the Samsung card. I had been formatting using the SD Card formatter recommended but I downloaded the Mac version which didn't have all of the same options as the PC version. I reluctantly pulled out my PC laptop (which is pretty much a requirement in the modding world) and used the SD formatter on the PC with the correct options. To my excitement the games started working again... that is until I cycled through the games and it stopped with the same result. Just when I thought I had it figured out, I guess I didn't.

    What it turned out to be was an eshop ROM that had somehow found its way on to the transfer, although I thought I had double checked this earlier. It was Donkey Kong Vs Mario: Tipping Stars. The reason it worked after reformatting was because you have to cycle to the game before it corrupts the card. Once you hit the game in the series you are screwed. So, I found a brief mention of the file causing issues and once I deleted it off of my card it seems to be working fine.

    Thank you everyone for your quick responses. I hope to be able to contribute to you all in the future and hope this solution will work for some others.

    End of the day.. it wasn't the memory card at all but instead the dreaded eshop ROM. Don't mistakenly put that on your card!!