sky 3ds nooby game questions needing some senseis to answer

Discussion in '3DS - Flashcards & Custom Firmwares' started by bod-ceranimo, Jul 15, 2015.

  1. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    1.why can't I play Naruto Shipuden the new era?
    2. Is it possible to play e-shop roms on sky using custom template?*answered*
    3.If it is can somone give me a template working with pwaadd?*answered*
    4.anyoune wanna play ssb4 together?
    5.why can't I find Naruto Shipuden the new era in e-shop?
    help
     
    Last edited by bod-ceranimo, Jul 25, 2015
  2. NekoMichi

    NekoMichi Retro Collector

    Member
    1,232
    890
    Jun 4, 2015
    Minus World
    1. Is the ROM from the same region as your 3DS console? If not, you will need to use RegionFour by Smea. Either that, or you are attempting to boot a .cia, which isn't supported by SKY3DS.

    2. No, the SKY3DS doesn't support booting .cia files.

    3. You could try looking for the latest templates from the official SKY3DS website.

    5. Either it was for release via retail carts only, or it isn't available in your region.
     
  3. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    1.yes pal
    2.but the game is.3ds
    3.it's an e-shop geme
    5.my region is pal but I dunno
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    eShop games do not work on Sky3DS no matter what format they are in. It's because they're unsigned and not fully encrypted, so the console doesn't recognize them without signature patches.
     
  5. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    I hert somewer dast if u add d game to ur template dat it'll work
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    You can't add games to the template. And they were wrong, nothing can make those games work on the Sky3DS. It's because it emulates a retail cart, and those games weren't available on retail carts and have to be converted from a CIA. It just won't work.
     
  7. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    :( I relly want 2 play pwaadd
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    You can play the Japanese retail version with regionfour. :P
    Or the iOS version if you have iPhone/iPad.
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,095
    9,430
    Sep 23, 2013
    or just buy it from the eshop :rolleyes:
     
  10. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    guess back to r4
     
  11. Lycanroc

    Lycanroc Midnight Wolf

    Member
    2,006
    2,392
    May 11, 2014
    Germany
    Ibbenbüren
    Dual Destinies is on a 44% sale on eShop right now, so if you really want to play it, you might as well buy it.
     
  12. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    or wait for d game to vome on android (of eng edition of jap one)
     
  13. Lycanroc

    Lycanroc Midnight Wolf

    Member
    2,006
    2,392
    May 11, 2014
    Germany
    Ibbenbüren
    It won't. Capcom doesn't make games for Android, unfortunately.
     
  14. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    nooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo wait hold on why didn't anyone answer the other questions
     
  15. Ryuzaki_MrL

    Ryuzaki_MrL Furry Addict

    Member
    732
    710
    Jun 23, 2015
    Brazil
    4. I can play later at night
     
  16. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    maybe tomorrow night but night is so late why not 6 pm?
     
  17. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    You can play eshop games with custom firmware. Use the sky3ds to launch it.

    You just need a 9.2 or below 3ds
     
  18. bod-ceranimo
    OP

    bod-ceranimo Advanced Member

    Newcomer
    70
    7
    May 2, 2015
    dat photoshop
     

    Attached Files:

    Last edited by bod-ceranimo, Jul 25, 2015