simple question

Discussion in 'Wii - Hacking' started by kimikal27, May 20, 2009.

  1. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    does it work on 4.0 FW?
     
  2. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    im alwais getting a (not valid aplication) error
     
  3. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Standalone ocarina? That's old.
    It's now integrated into Gecko OS, run that.
     
  4. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    dont you need a chip for that?
     
  5. PokemonV

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    No you don't need a hard modded Wii.
     
  6. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    Plus the newest Geckos you can now use Ocarina Codes in VC\Wiiware titles
     
  7. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    cool guys, thanks