1. ShadowOne333

    OP ShadowOne333 QVID PRO QVO
    Developer

    Joined:
    Jan 17, 2013
    Messages:
    10,172
    Country:
    Mexico
    They should, I'm on those precise versions.
     
  2. vartan6k

    vartan6k Newbie
    Newcomer

    Joined:
    Mar 17, 2020
    Messages:
    6
    Country:
    United States
    Thanks so much. Do i copy paste these files over the 14.4/10.2 Atmosphere package or the 14.4/10.2 Atmosphere package already has the latest?
     
  3. ShadowOne333

    OP ShadowOne333 QVID PRO QVO
    Developer

    Joined:
    Jan 17, 2013
    Messages:
    10,172
    Country:
    Mexico
    You paste them over your Atmos package.
     
  4. Bluemoon59

    Bluemoon59 Newbie
    Newcomer

    Joined:
    Oct 21, 2020
    Messages:
    1
    Country:
    France
    Hello I have a problem !
    I'am noob so please keep that in mind maybe I missed something big.
    - I freshly and successfully installed the following on emuMMC :
    Atmosphere 0.14.4 via Hekate 5.3.3 (console firmware 10.2.0)
    - I did a backup of emuMMC + keys
    - I installed Goldleaf 0.8 and the signatures patches found on this topic

    Now, I installed a NSP game successfully but on the home menu it appears blacked out with a turning wheel and can't be launch (game never booted properly)

    Where do I go from here ?

    Thanks guys
     
    Last edited by Bluemoon59, Oct 21, 2020
  5. jucaa

    jucaa GBAtemp Regular
    Member

    Joined:
    Oct 7, 2012
    Messages:
    141
    Country:
    United States
    I have a problem.
    I have the latest Atmosphere , Hekate and fw.
    I manage to install some games just fine, but they still request to be updated (i can play them by cancelling the update request).
    However, i tried to install Pokemon Sword, Nexomon and Mario all star and got sigpatches error in all, what can be happening?
     
  6. phils3r

    phils3r Member
    Newcomer

    Joined:
    Oct 24, 2018
    Messages:
    14
    Country:
    Germany
    Maybe try to reinstall it. This doesn't seem to look like a sigpatches problem
     
  7. Taquito

    Taquito Member
    Newcomer

    Joined:
    May 22, 2014
    Messages:
    17
    Country:
    Hi,

    I've updated my ipatched 4.1 Switch from 9.2 + Kosmos to 10.0.4 + Atmopshere.
    I've added all sigpatches and everything like on my old Switch (it was also 9.2 + Kosmos updated to 10.0.4 + Atmosphere, working correctly with the same files).

    After updating the ipatched unit, some games show as corrupted and Switch prompts to repair and search game files but it does not work.
    I've uninstalled one of the corrupted games and Goldleaf shows "invalid NCA" error while trying to install it again (I've installed before without issues).
    How can I fix this?

    Thanks!
     
  8. EvilM4ster

    EvilM4ster Member
    Newcomer

    Joined:
    Jun 29, 2015
    Messages:
    45
    Country:
    Portugal
    I have updated. with autoips its working now :D
     

    Attached Files:

    mooglazer, HenryMin, TAOKTC and 4 others like this.
  9. switchtest

    switchtest Newbie
    Newcomer

    Joined:
    Oct 27, 2020
    Messages:
    5
    Country:
    France
    Cool, I try it in few hour:

    I have problem with atmosphere 14.4 on a 10.2 emunand for installing sigpatches (testing different hekate_ipl.ini, test with aio updater...)

    What's wrong ? I proceed with hekate for create emunand, launch with fusee-primary, installed sigpatches with AiO but system crashing when i want to instal some nsp...

    Maybe atmosphere 15 with this sigpatches can resolve the problem.
     
  10. EvilM4ster

    EvilM4ster Member
    Newcomer

    Joined:
    Jun 29, 2015
    Messages:
    45
    Country:
    Portugal
    You use tinfoil to install nsp? or other installer?

    — Posts automatically merged - Please don't double post! —

    dont use installer's with hbmenu in applet mode!!
     
  11. switchtest

    switchtest Newbie
    Newcomer

    Joined:
    Oct 27, 2020
    Messages:
    5
    Country:
    France
    I was try few times, with different nsp and different installer (goldleaf, NSA... ) but it's make the system crash. I try to redo my emunand too...

    I have got an other SD card with older installation so it's not the switch who have a problem but the configuration...

    And I accept AiO "hekate_ipl.ini" editing so I guess that it's correct.

    PS: I instal nsp "hbmenu" and use this hbmenu without "app-mode".
     
    Last edited by switchtest, Oct 27, 2020
    EvilM4ster likes this.
  12. EvilM4ster

    EvilM4ster Member
    Newcomer

    Joined:
    Jun 29, 2015
    Messages:
    45
    Country:
    Portugal
    Yes but Unnecessary to replace every time more important is patched.ini and again dont use installer's with hbmenu in applet mode!! because doesn't work so well for me...

    — Posts automatically merged - Please don't double post! —

    try other way start any game with r button pressed and try install again if does't work, try tinfoil. search google tinfoil and is first link.
     
    Last edited by EvilM4ster, Oct 27, 2020
  13. ShadowOne333

    OP ShadowOne333 QVID PRO QVO
    Developer

    Joined:
    Jan 17, 2013
    Messages:
    10,172
    Country:
    Mexico
    Nice! mrdude's method working its magic here :)
    I'll wait for a couple more reports to hear from people if both unsigned games and apps are running with these to make the update on the OP.
     
    EvilM4ster likes this.
  14. Holiday_Ougi

    Holiday_Ougi Advanced Member
    Newcomer

    Joined:
    Jan 5, 2017
    Messages:
    77
    Country:
    Italy
    NSP Forwarders and Unsigned games work fine, tested both of them
     
    ShadowOne333 and EvilM4ster like this.
  15. lisko

    lisko GBAtemp Regular
    Member

    Joined:
    Oct 28, 2018
    Messages:
    119
    Country:
    Italy
    I'm using autoips ips & hekate patches on atmosphere 0.15 since this morning and all my xci and standard crypto games are working very well
     
    ShadowOne333 and EvilM4ster like this.
  16. LyuboA

    LyuboA GBAtemp Regular
    Member

    Joined:
    Jun 1, 2018
    Messages:
    183
    Country:
    Bulgaria
    everything is working here with AutoIPS patches too
     
    EvilM4ster and ShadowOne333 like this.
  17. switchtest

    switchtest Newbie
    Newcomer

    Joined:
    Oct 27, 2020
    Messages:
    5
    Country:
    France


    hbmenu on the nsp is not in applet mode (so i use it) and have already start a game with r button pressed but hbmenu with nro stay in applet mode...

    When tried with atmosphere 0.15 and drag and drop Hekate+AMS-fss0-sigpatches-15-cfw-10.2.0, i have the issue:

    Try to put tinfoil in the switch directory but it's don't start ("error message when start")

    And when I try to install a nsp with NSA, it's start but after a moment.

    2002-3502 (0x1b5c02)
    prog 010000...0001E
    10.2.0 (Atmosphere 0.15.0-master-37738699)

    note: when starting, I have an erreur "signature NCA" and a menu with the possibility to do not proceed.

    Have you an idea ?
     
  18. vartan6k

    vartan6k Newbie
    Newcomer

    Joined:
    Mar 17, 2020
    Messages:
    6
    Country:
    United States
    can i install atmosphere 15 or will it mess up latest sig patches?
     
  19. EvilM4ster

    EvilM4ster Member
    Newcomer

    Joined:
    Jun 29, 2015
    Messages:
    45
    Country:
    Portugal
    Ok, i go make a CFW pack for you wait i send on pm ok ?

    — Posts automatically merged - Please don't double post! —

    Use this files on atmosphere 15
     

    Attached Files:

    Last edited by EvilM4ster, Oct 27, 2020
    prohibic and CaptainHIT like this.
  20. nwhiteman42

    nwhiteman42 GBAtemp Regular
    Member

    Joined:
    Sep 5, 2015
    Messages:
    118
    Country:
    United States
    New patches work for me aswell
     
    ShadowOne333 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Sigpatches, Atmosphere, secondary