Thread Status:
Not open for further replies.
  1. burhansalih

    burhansalih GBAtemp Fan
    Member

    Joined:
    Jan 11, 2009
    Messages:
    480
    Country:
    United Kingdom
    Glad I could help enjoy @super34
     
    super34 likes this.
  2. naddel81

    naddel81 GBAtemp Addict
    Member

    Joined:
    Dec 14, 2009
    Messages:
    2,331
    Country:
    United States
    So emuuibo does not work with zelda?
     
    burhansalih likes this.
  3. powelwojtasik

    powelwojtasik Newbie
    Newcomer

    Joined:
    May 24, 2016
    Messages:
    7
    Country:
    Poland
    Is there a problem with this sigpatches and atmosphere 14.4 on FW 10.1.0? I've deleted everything from my SD (except Nintendo folder) updated atmo, put this sigpatches to atmosphere folder and Luigi's Mansion works, some other games too but Zelda BOTW crashed and now I have to reinstal it. Im using fusee-primary.
     
  4. burhansalih

    burhansalih GBAtemp Fan
    Member

    Joined:
    Jan 11, 2009
    Messages:
    480
    Country:
    United Kingdom
    Correct....some games do not boot Zelda being one of them

    — Posts automatically merged - Please don't double post! —

    Update your switch to latest official firmware then use latest AMS and sig patches
     
    powelwojtasik, vrobec and naddel81 like this.
  5. vrobec

    vrobec Newbie
    Newcomer

    Joined:
    Oct 3, 2009
    Messages:
    6
    Country:
    United States
    Mario 3D All-Stars working fine on Atm 0.14.4 and 10.2.0 FW + newest sigpatches. Even Mario 64 exits well to title screen. ;)
     
    Last edited by vrobec, Sep 18, 2020
    laz305 likes this.
  6. Al3Drk

    Al3Drk Advanced Member
    Newcomer

    Joined:
    Jun 27, 2019
    Messages:
    50
    Country:
    United States
    I recently updated to Atmosphere 14.4 and put the new sigpatches like I always do but now when I try to play the new game hades it freezes on switch logo at the beginning. Is it sigpatches or game or my switch? Im on 10.2 emummc. and yes i use fusee primary and every other game works fine.
     
    _Roxas_ki likes this.
  7. powelwojtasik

    powelwojtasik Newbie
    Newcomer

    Joined:
    May 24, 2016
    Messages:
    7
    Country:
    Poland
    Thanks, after updating to 10.2 and reinstalling the game it worked.
     
  8. SpaceJump

    SpaceJump GBAtemp Psycho!
    Member

    Joined:
    Aug 18, 2005
    Messages:
    3,837
    Country:
    Germany
    Do the Mario 64 Port and homebrew games like AM2R work for you all using AMS 0.14.4 and the newest sig patches? Can't get any of them to work: "Could not start the software" is displayed. They were working fine on AMS 0.14.3 and its sig patches.

    EDIT: After recopying the sig patches all works perfectly :)
     
    Last edited by SpaceJump, Sep 18, 2020
    laz305 likes this.
  9. wii07

    wii07 Advanced Member
    Newcomer

    Joined:
    Sep 9, 2019
    Messages:
    92
    Country:
    Finland
    I can confirm this error, im on Atmos 14.4, latest sig patches and 10.1.0 firmware.
     
  10. Al3Drk

    Al3Drk Advanced Member
    Newcomer

    Joined:
    Jun 27, 2019
    Messages:
    50
    Country:
    United States
    I'm both glad its not some weird problem specifically for me and sorry to hear you have that as well
     
  11. burhansalih

    burhansalih GBAtemp Fan
    Member

    Joined:
    Jan 11, 2009
    Messages:
    480
    Country:
    United Kingdom
    Update to latest horizon firmware problem solved and do a clean install of AMS
     
  12. hood989

    hood989 Newbie
    Newcomer

    Joined:
    Sep 15, 2020
    Messages:
    5
    Country:
    United Kingdom
    thankyou very much :D
     
  13. WetCheese

    WetCheese Newbie
    Newcomer

    Joined:
    Sep 18, 2020
    Messages:
    2
    Country:
    United States
    Hi all. I just updated to AMS 14.4 with latest Sigpatches on OFW 10.2. However when I try to sideload game with Quark and Goldleaf it says my firmware is too low to install nsp. Not sure where to go from there.
     
  14. hood989

    hood989 Newbie
    Newcomer

    Joined:
    Sep 15, 2020
    Messages:
    5
    Country:
    United Kingdom
    maybe try just using tinfoil? for now anyway
     
  15. WetCheese

    WetCheese Newbie
    Newcomer

    Joined:
    Sep 18, 2020
    Messages:
    2
    Country:
    United States
    I will keep an eye on tinfoil. Not on there yet. SMAS
     
  16. burhansalih

    burhansalih GBAtemp Fan
    Member

    Joined:
    Jan 11, 2009
    Messages:
    480
    Country:
    United Kingdom
    Try Awoo installer
     
  17. ppkhoa

    ppkhoa Advanced Member
    Newcomer

    Joined:
    Jul 4, 2007
    Messages:
    69
    Country:
    I was having issues with launching the game after applying the latest patch for AMS 0.14.4 on HOS 10.2.0 (from the OP). I added "kip1patch=nosigchk" to /bootloader/hekate_ipl.ini and everything worked again (I'm wondering why this line is removed from recent releases?). It looked like this, starting at line 17:

    {--- Custom Firmware ---}
    [CFW (SYSNAND)]
    emummc_force_disable=1
    fss0=atmosphere/fusee-secondary.bin
    atmosphere=1
    kip1patch=nosigchk
    logopath=bootloader/bootlogo.bmp
    icon=bootloader/res/icon_payload.bmp
    {}

    Before I added that line, only games I purchased and installed worked, new install did not work.


    EDIT: Wrong thread...
     
    Last edited by ppkhoa, Sep 18, 2020
  18. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,448
    Country:
    United States
    You are using fss0 so the patches in this thread are irrelevant to you as well as your problem.
     
    laz305 likes this.
  19. ppkhoa

    ppkhoa Advanced Member
    Newcomer

    Joined:
    Jul 4, 2007
    Messages:
    69
    Country:
    Apologies, wrong thread... Had another tab for Hekate patch right next to this tab...
     
  20. BaffledBatsandSlother

    Newcomer

    Joined:
    Jun 18, 2020
    Messages:
    42
    Country:
    United States
    I'm having the same issue as well. I'm still on 10.0.4 though.
     
Loading...

Hide similar threads Similar threads with keywords - Sigpatches, Atmosphere, primary

Thread Status:
Not open for further replies.