*Sigh*Already having problems

Discussion in 'Wii - Hacking' started by kungi, Oct 1, 2009.

Oct 1, 2009

*Sigh*Already having problems by kungi at 12:28 PM (834 Views / 0 Likes) 2 replies

  1. kungi
    OP

    Newcomer kungi Member

    Joined:
    Jul 24, 2009
    Messages:
    27
    Country:
    United States
    So here i am going to install bannerbomb and hackmii installer, i follow the instructions on site of bannerbomb, then place the boot.elf file on the root of my sd card. I was set. Turns on Wii, Settings, Data, Channels, SD Card, than BAM "device inserted in the sd card slot cannot be used". There i was wtf face, so then i decided to use my MircoSD w/ Adapter. Same thing transfered the necessary files to the mircoSD, plugged it in the SD slot on my Wii and again "device inserted in the sd card slot cannot be used". So here i am asking for some help since i searched through the forums i found similar posts but most of them already had HBC installed already.

    This is what i have:

    Wii w/ update 3.3U
    SD Ultra II class 4 - 4gb
    SDHC (PNY) - 4gb

    Lastest Bannerbomb Private folders
    the hackmii installer folders

    I thought about updating but -,- most likely Nintendo will give me update 4.2 instead 4.0 or 4.1

    I am thinking of using pre-loader but dont know if they would be the best choice right now or try other methods
     
  2. Benjay

    Member Benjay Hardstyle Addict

    Joined:
    May 25, 2009
    Messages:
    898
    Location:
    Amiens
    Country:
    France
    use a 2Gb SD card max.
    3.3 doesn't support SDHC cards [​IMG]
     
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    go and get a Sandisk for Wii 2GB SDHC cards are NOT supported by bannerbomb AFAIK.

    When done with bannerbomb and installing HBC, DVDX2 and BootMii stick to xzxeros guide here on the site, Simplistic mod.

    Edit: Damn, beaten by Benjay :-)
     

Share This Page