Should you install from cIOS36 rev.8 to cIOS36 rev.9 before doing Wani

Discussion in 'Wii - Hacking' started by moviecouple, Apr 1, 2009.

  1. moviecouple
    OP

    Member moviecouple GBAtemp Regular

    Joined:
    Dec 13, 2006
    Messages:
    173
    Country:
    United States
    Currently I am on 3.4U and already have cIOS36 rev.8 installed and everything works great.

    I am going to update to 4.0U using the 4.0hacktools and Waninkoko's 4.0 install. My question is... should I upgrade to cIOS36 rev.9 before doing this update?
     
  2. ClaKK

    Member ClaKK GBAtemp Regular

    Joined:
    Oct 27, 2008
    Messages:
    104
    Country:
    Italy
    I updated the cios36 AFTER using Waninkoko's Fw Updater and everything went fine...dunno if the other way has problems!
     
  3. iazybandit

    Member iazybandit Advanced Member

    Joined:
    Apr 22, 2007
    Messages:
    69
    Country:
    United States
    I had rev07 and did the 4.0hacktools and Waninkoko's 4.0 updater and everything work. Once that was done, I loaded rev09 in order to use the USB Loader. That worked fine as well.
     

Share This Page