Hacking Should we still stay at 5.05? Can't install a backported game :/

Naxster

Well-Known Member
OP
Member
Joined
Jun 10, 2009
Messages
621
Trophies
0
XP
1,347
Country
Sweden
Hello guys!
I don't know if it's still "recommended" for us to stay at 5.05 since we now can jailbreak the console up to 6.72.

But i'd rather still stay at 5.05 since it have been working good so far! :)

Anyway i'm asking since i just tried to install a game, but whenever it finishes, i always get these popup:
https://i.imgur.com/uN3HNnC.jpg

And when i try to launch the game, this shows up
https://i.imgur.com/Q2KKTub.jpg

Does anyone knows why this happens?

I'm using an "older" version of Leeful's mod menu and it's working great! It's this one;
https://i.imgur.com/71WjBT7.jpg
 
  • Like
Reactions: Leeful

Naxster

Well-Known Member
OP
Member
Joined
Jun 10, 2009
Messages
621
Trophies
0
XP
1,347
Country
Sweden

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
12,791
Trophies
2
Website
defaultdnb.github.io
XP
15,100
Country
United Kingdom
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Pokémon still acts the same just feels like they tried making it into a werid anime instead of...