Should we all update to 4.5 using the 1.0 method before updating to OMEGA 2.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by naughty_cat, Mar 29, 2014.

  1. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    Now that the 2.0 OMEGA Gateway release forces the FPGA update, it has been reported by beta testers that it's no longer possible to use 1.2 or the beta 2.0 launchers. Now a concern comes to my attention.. previously I heard of problems reported by 4.1 users, so I guess we should all take into consideration whether we should update the sysnand to 4.5 before losing the chance forever.. So far the only 2 methods I know of are either using an original game cartridge, or using the 1.0 Gateway launcher to update to 4.5 from a rom of a game. I hope beta testers can provide some useful feedback by comparing problems (if any), bugs (if any), or any kind of difference in terms of performance, game compatibility, or anything else, while taking their corresponding sysnands into consideration. I also wonder if it's possible for gateway team to be able to modify their future releases so that they can enable us to update the sysnand to 4.5..

    Also I wonder if it would be helpful to format a new emunand (on a new backup SD card or something) that is version 4.1-4.4.. can this enable us to somehow update the sysnand using the OMEGA release? And in case it isn't possible, maybe doing this as a precaution would be helpful in case Gateway team enables updating the sysnand to 4.5 in future releases??

    So far beta testers have reported that old launcher files don't run the games, but could any of them please check if it's even possible to at least update to 4.5??

    All opinions on this matter are greatly appreciated.. and I believe this is a matter that all 4.1-4.4 users should take into consideration..

    EDIT: I'm on sysnand 4.3. Tried Sonic lost world on 2.0b1 launcher and it didn't work. Switched to 1.2 and it worked. The same problem was reported for the same game by someone on maxconsole who was also on sysnand 4.3. Any feedback on the problem while on OMEGA would be appreciated.
     


  2. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Well. Shit.

    Too late for that now. I'm on the 2.0O release and on 4.4

    HOWEVER... the only time there were any reported issues were when someone was one 4.1. Haven't heard any reports about people having issues 4.2-4.4.
     
  3. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    I guess if any problem should arise (hopefully not!) you can always borrow somebody's falsh cart.. or use an original game cartridge to update..
     
  4. herbal

    herbal Member

    Newcomer
    48
    0
    Nov 18, 2005
    My 3DS is on 4.4 but now that I read your comment I am thinking of updating my 3DS to 4.5.
    So if I read that correctly Gateway 1.0 is needed and a ROM that has 4.5 on it (like Luigis Mansion) and then I can start the update on that card, right?
     
  5. freejak13

    freejak13 Advanced Member

    Newcomer
    76
    12
    Jan 30, 2006
    United States
    Confused by the OP's post. If you can grab a cart of Luigi's Mansion, couldn't you still update to 4.5 regardless of whether you upgraded to omega?
     
  6. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    Yes.. correct
     
  7. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    No, you can't use launchers 1.0, 1.2, 2.0b1 or 2.0b2 with OMEGA, only final 2.0 which can't update to 4.5
     
  8. freejak13

    freejak13 Advanced Member

    Newcomer
    76
    12
    Jan 30, 2006
    United States

    Right but what if you don't use the gateway launcher and just update with the original game cart?
     
  9. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    I guess that works! But for those who don't own an original game cart with a 4.5 update, you can only use the 1.0 launcher.
     
  10. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,018
    460
    May 8, 2010
    United States
    You could get your hands on a retail cart that has a 4.5 update and install it that way. The way I did it was sign up for an online game rental service (GameFly in the US) last year with a free trial, rented Donkey Kong Country Returns 3D, then used that game to update from 4.1 to 4.5, then sent back the game and cancelled the free trial.

    Edit: Ninja'd.
     
  11. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    Yea well I guess in some places getting your hands on such a game can be simple, like borrowing it from a friend or something.. I live in a 3rd world country.. We don't have rental services here.. and I never met anyone who has a 3DS, nor do they sell any of the 4.5 games.. :S
     
  12. Pablo007

    Pablo007 Advanced Member

    Newcomer
    91
    4
    Mar 11, 2008
    Gambia, The
    Sorry I dont get it? Im on 4.410E and what problems can I expect if I am not updating to 4.5?
     
  13. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    If you don't have an original cartridge with 4.5 update, your only chance to update to 4.5 will be by using the 1.0 launcher BEFORE updating to OMEGA.
     
  14. Pablo007

    Pablo007 Advanced Member

    Newcomer
    91
    4
    Mar 11, 2008
    Gambia, The

    Ehmm ok I think you got me wrong? Whats wrong with staying on 4.4 and NOT updating to 4.5?
     
    Herobroski likes this.
  15. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    Mainly I'm suggesting this as a precaution for future releases, and for now we already know of bugs that resulted from using previous launchers with 4.1 and 4.3, they're not a big problem, and there doesn't seem to be any problems while using OMEGA, but who knows what happens with future releases..
     
    Pablo007 likes this.
  16. herbal

    herbal Member

    Newcomer
    48
    0
    Nov 18, 2005
    I've just updated from 4.4 to 4.5 using the above mentioned GW 1.0 and a ROM image of Luigis Mansion. Everything went fine. :)
     
  17. dragonmaster

    dragonmaster THE WALKER

    Member
    499
    112
    Sep 9, 2005
    Greece
    can i have gateway 1 files ?
    i will need to test omega rom on monday and i wish to update my 3ds to v 4.5 prior that
     
  18. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,797
    1,295
    Feb 28, 2010
    The Forge
    Unfortunately linking them here is not possible anymore due to DMCA/infringement (sp?) messages. Google is your friend in this matter :)
     
  19. naughty_cat
    OP

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    you can also find them quickly if you search through baidu.com
     
  20. alexenochs

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    mohamed magdy mogawer while your on 4.3 do you by any chance have emunand updated to the latest firmware? im currently on 4.3 with the latest firmware on omega and ive booted countless games...the only thing you cant do is super trim your roms..you can remove the cgi data but not the update...it breaks some games also if your running the latest firmware on emunand that would explaine your problem with sonic lost worlds