Should I ????

Discussion in 'Wii - Console and Game Discussions' started by Toader, Dec 24, 2009.

Dec 24, 2009

Should I ???? by Toader at 1:03 AM (816 Views / 0 Likes) 4 replies

  1. Toader
    OP

    Member Toader GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    210
    Location:
    Mushroom Kingdom
    Country:
    United States
    Ok so i bought new super mario bros wii and when i put it in my wii it said i needed to preform a system update by my wii is already at 4.2u and im afraid that if i update i will brick my wii!! What should i do???? Help
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    Run the game through the newest GeckoOs
     
  3. FragAguy

    Member FragAguy GBAtemp Regular

    Joined:
    Nov 25, 2009
    Messages:
    205
    Location:
    Behind you.
    Country:
    Netherlands
    You could patch your system menu with startpatch 4.2 with this you can block disc updates.
     
  4. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Or Prii/Preloader, if you already have that installed.

    [​IMG]
     
  5. Toader
    OP

    Member Toader GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    210
    Location:
    Mushroom Kingdom
    Country:
    United States
    Alright it worked with gecko os just fine!!! I think i will also patch my system menu just in case! Thanks guys and Merry Christmas [​IMG]
     

Share This Page