should i update to v4.0 even though i have the homebrew

Discussion in 'Wii - Hacking' started by tedster912, May 14, 2009.

  1. tedster912
    OP

    tedster912 GBAtemp Regular

    Member
    1
    May 6, 2009
    United States
    i have a lot of stuff besides usb loader...should i upgrade back to 4.0??? oh and doesnt usb loader require 4.0?? i just thought of that. anyways i forgot how to upgrade to 4.0 safely. anyone have a link on how to IF I DO IT?
     
  2. Dj_Qbert

    Dj_Qbert Advanced Member

    Newcomer
    1
    May 1, 2009
    Canada
  3. tedster912
    OP

    tedster912 GBAtemp Regular

    Member
    1
    May 6, 2009
    United States
    im stuck at step 4....it skips step 5 so i dont know what to do after i run the updater program
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice