Should I update to 9.9.0-20E to 10.3 before downgrade? Thx

Discussion in '3DS - Flashcards & Custom Firmwares' started by FreeMaccasToys, Jun 21, 2016.

  1. FreeMaccasToys
    OP

    FreeMaccasToys Newbie

    Newcomer
    5
    0
    Oct 15, 2015
    I have a New 3DS on 9.9.0-20E firmware. I read somewhere that updating it to 10.3 would have a higher success rate, is that true? Thank you :)

    PS, Can i update to 10.3 from Sysupdater?
     
    Last edited by FreeMaccasToys, Jun 21, 2016
  2. FreeMaccasToys
    OP

    FreeMaccasToys Newbie

    Newcomer
    5
    0
    Oct 15, 2015
    I just realised this is for guides only. Please close thread.
     
  3. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,587
    2,652
    Oct 28, 2015
    United States
    No, that's not true. Upgrading to 10.3 first would just be taking the risk of downgrading twice.
     
  4. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Nice tutorial.
     
    ScarletDreamz and Farian like this.
  5. Farian

    Farian superuser

    Member
    203
    38
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Nah, that's a myth. Just downgrade as is :)
     
  6. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    Well to be fair I downgraded a bunch of consoles and not a single one that was bellow 10.3 didn't go without the Nintendo error. It usually gets stuck at the Nfirm part but that's not an issue since you can boot your console right after and resume your downgrade.

    All in all you shouldn't upgrade and downgrade. The worst that could happen on 9.9 (if you're using the correct files) is the downgrade process failing on the last title (Nfirm). If that happens just boot your console and finish your downgrade the same way you started it.
     
  7. FreeMaccasToys
    OP

    FreeMaccasToys Newbie

    Newcomer
    5
    0
    Oct 15, 2015
    thanks for the replies :)
     
  8. Pokéidiot

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    Didn't helped.

    Anyways, no need to update to 10.3 to then downgrade to 9.2.
     
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,793
    2,747
    Dec 19, 2014
    Hungary
    Wut? So all above 10.3 got the error?
     
  10. Pokéidiot

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    Not really. One can safely say thar 10.4-9.5 can downgrade with a small chances of having problems.
     
    SomeGamer likes this.
  11. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    Wtf?! It's like I was drunk lmao. Nah, all bellow 10.3 got the error.
     
    SomeGamer likes this.