Should I update to 4.1U?

Discussion in 'Wii - Hacking' started by Yyhhggtt, Sep 6, 2009.

  1. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    Should I? There are better hacks for preloader... and Wii Fit Resorts need 4.1.... should I update?

    Oh and installed preloader not long ago!

    ..nn..
    b V d
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    i recommend it, but only if you want to.
     
  3. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    ooh... I guess I could, but would I need to reinstall preloader, after updating?
     
  4. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Yes.
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    A system menu update will overwrite preloader, so you'll have to reinstall that
     
  6. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    Kay. thanks for the helps!
    [​IMG] , lol
     
  7. IBNobody

    IBNobody I try to keep myself amused.

    Member
    1,127
    189
    Nov 16, 2006
    United States
    Texas, Hang 'Em High
    Do it, but don't use Waninkoko's 4.1 updater. Just update through your system menu, and then use DOP-IOS (via the homebrew channel) to download and patch all the IOS's.
     
  8. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    oh? what dose DOP-IOS do?
     
  9. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    it downloads, patches and installs ios files
    but you can use waninkoko's updater too if you want. but i would recommend you to make a nand backup first.
     
  10. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    I did a nand backup in like wen i first joined... lol I was nub at Wii Modding n stuff... ill do waninkoko's update.... thanks again. [​IMG]

    updating it right now....
     
  11. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Also the 4.1 updater will give you an error if you don't have IOS60 installed first. So you should run the 4.0 updater first and then the 4.1 updater.

    Or you could just install IOS60 with dop-IOS and then run the 4.1 updater.
     
  12. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    and just be patient, updating can take quite some time.