Should I update to 11.0? Or should I stay on 10.7?

Discussion in '3DS - Flashcards & Custom Firmwares' started by tombi, Jun 25, 2016.

  1. tombi
    OP

    tombi Member

    Newcomer
    45
    5
    Jun 25, 2016
    Gambia, The
    Hello everybody.

    I am going to buy a "New Nintendo 3DS XL". This is my choice because it is the "new" one as XL edition. If you have good reason why I should not buy a "new" or "XL" one please tell me - maybe I'll change my choice.

    I have read a lot of topics on different websites for many hours. But there are too much information to fully understand what I should to next.

    I want to do "everything" possible: Playing offline/online, homebrew stuff, custom firmwares, etc.

    My main question: What will I loose if I will update to 11.0 ? Or should I stay on 10.7 (or less)?

    I thought about buying a Sky3DS+ and/or Gateway flash card. But then I understood that the Sky3DS+ has no feature for EmuNAND and the Gateway is not working on the newer firmwares.

    Then I found out that there are custom firmwares (CFW), Arm9Loaderhax and MenuHax. But I don't understand what is not possible with CFW. Why do I need a flashcard if I have a CFW? Does it fully work with 11.0?

    All in all I want to know:
    - Should I buy a Sky3DS+ ?
    - Should I buy a Gateway ?
    - Should I update my SysNAND to 11.0 or what should I do before?
    - What can I not do if I have no flashcard?
    - Is there anything I can not do if I only use Gateway with EmuNAND?

    Is it possible to do a backup of SysNAND, then update to 11.0 and then recover my backup of an older firmware?
     
  2. Rioluwott

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    Never update past 10.7, buy OoT + Powersave or Freakyforms to downgrade since you can´t install CFW in 11.0 or downgrade search for guide
     
  3. Lia

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,588
    3,179
    Jan 29, 2016
    United Kingdom
    caught in a landslide
  4. zac122

    zac122 GBAtemp Fan

    Member
    301
    133
    Sep 7, 2015
    United States
    Updating to 11 is not a good idea if you want homebrew. Stay on 10.7. If you get a new 3ds the options are basically a bigger screen with the xl, or interchangeable face plates on the regular n3ds. No other differences AFAIK. With a cfw you can essentially do all things that gateway can do without paying for it, so there's really no need for a gateway outside of convenience maybe(and I do stress maybe. The big difference is that gateway can run 3ds files instead of installing them as a cia). Sky3ds is good if you don't want to play with homebrew. If all you're looking for is an easy way to pirate games Sky3ds is the way to go. Plug and play piracy. The only thing you can't do without a flashcard is play .3ds files. Instead you have to install pirated software to the system. Once again do not update to 11. Not yet. If you choose to install a9lh on your system, then by all means you can update to the latest firmware, but until you do always keep your sysnand below 9.2, or if that isn't possible keep it as low as you can. I think 10.7 is the last firmware that can downgrade, so do not update. Even if you have a backup of your nand the only way back down from 11 right now is a hardmod.
     
  5. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    Rule of thumb for homebrew is never update. When you are on 9.3 - 10.7 downgrade to 9.2 using this guide It's very detailed and there is a german translation available that works too. I used it too. The translation is right here. However there is a small chance that you softbrick when downgrading to 9.2 resulting in you being stuck on 11.0.

    Custom Firmware is not available on 11.0, so if you get that firmware by default or due to a softbrick you'd either need a hardmod to downgrade or wait for a new kExploit.

    Something else I should mention is that we are not allowed to link you to the files you need for downgrading as these are copyrighted material.
     
  6. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    11.0 can be downgraded via hardmod.


    OP

    the only way to make a backup of 10.7 is with hardmod.
     
  7. tombi
    OP

    tombi Member

    Newcomer
    45
    5
    Jun 25, 2016
    Gambia, The
    Thank you for your fast reply.

    I have still 2 questions:

    1. Are there "New Nintendo 3DS" that are already on 10.7 or 11.0 by default? I thought the current maximum version of these devices is 9.9 by default. I am going to buy a new device from a local reseller - no second-hand device.

    2. Does this mean there is no reason for me to buy a flashcard because I will be able to do everything with CFW? Except direct usage of .3ds files and no update to 11.0.
     
    Last edited by tombi, Jun 25, 2016
  8. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    You should try to take a look at the Serial number before you buy it. The serial number often tells the firmware. There should be a list with most serial numbers on reddit
     
  9. tombi
    OP

    tombi Member

    Newcomer
    45
    5
    Jun 25, 2016
    Gambia, The
    Thanks. But as I have seen I am able to downgrade from 10.7 to 9.2 and the list does not contain any serial number for 11.0 devices by default. So this mean there is no reason to look for devices that are on 9.x by default?
     
  10. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    While it is still possible that you get a system with 9.x as default in Germany, most systems will be 10.x by now.
    There is no difference between a system with version 9.3 and 10.5. For systems with version 10.6/10.7 you need a game entrypoint. There is a very good 3ds hacks flowchart right here which should tell you how to access homebrew on said firmware.

    The serial number is kinda important because if you have a system with 10.6 or 10.7 you need a game entrypoint like CN, Freakyforms, Ocarina of Time, .. ( see the flowchart )
     
  11. tombi
    OP

    tombi Member

    Newcomer
    45
    5
    Jun 25, 2016
    Gambia, The
    Okay, now I understand. Thank you very much! The flowchart is awesome!

    As I understand I am able to run any firmware with EmuNAND from SD card. So I am also able to run 11.0 over EmuNAND later after I have done everything correctly, is this right?

    I have read I should use a 32gb SD card instead of a 64GB oder 128GB SD card in some situations. Is this still important? Or would it be okay if I just have a 128GB Samsung UHS-I sd card for everything I do?
     
  12. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    You can have any firmware version on your emuNAND, just be sure to unlink your NANDs when you do so. That guide should tell you how it's done if I'm not mistaken.

    To use a 128gb micro sd card you must format it to FAT32 first, then you can use it without problems. I use a 128gb sd card too. :)