Should I update my launcher.dat to 3.0.3?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sweis12, Jan 23, 2015.

  1. sweis12
    OP

    sweis12 GBAtemp Maniac

    Member
    1,242
    517
    Oct 20, 2013
    Saint Kitts and Nevis
    I currently have a US 3ds on 9.2.0-20u, and my launcher.dat is 3.0.1, and I do NOT have a gateway card. I use the exploit to bounce between 4.2 and 9.2 Does the 3.0.3 stop me from doing this without a cart, or is the update even worth doing/effect me at all?
     
  2. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,467
    807
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    You're fine with the update you currently have.
     
  3. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Do you have an asian brand 3ds?
     
  4. sweis12
    OP

    sweis12 GBAtemp Maniac

    Member
    1,242
    517
    Oct 20, 2013
    Saint Kitts and Nevis
    Nope.
     
  5. WaterBotttle

    WaterBotttle GBAtemp Regular

    Member
    139
    87
    Dec 19, 2014
    You could just, I don't know maybe, read the descriptions that they release for every single update.
     
  6. Shanester

    Shanester GBAtemp Regular

    Member
    104
    79
    Nov 3, 2010
    United States
    U.S.A.
    If it ain't broke don't fix it. I wouldn't update.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,486
    5,461
    Mar 17, 2010
    Norway
    Alola
    The update makes no difference to people without a KOR, TWN or CHN 3DS. I don't have any of those so I haven't updated either.
    Wait for the next major update, when they will release their surprise feature. Then it will be worth updating :)