Should I update my 3.3u wii to 4.+ ???

Discussion in 'Wii - Hacking' started by Bobbarooskie, Dec 10, 2009.

Dec 10, 2009
  1. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Hello, my wii is 3.3u and is soft modded with HBC, USB Loader GX, CIO rev 14 and NeoGamma 7.


    I was wondering if I should update to 4.0 or above? and if anyone can recommend the safest method to do so.


    Will 4.0 allow me to play wii ware/virtual console games from the the SD card? I wasn't if that was possible for soft mods

    Thanks for any help or suggestions.
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    dop-ios mod v9 install ios60 and then system menu 4.0 or 4.1 there practically identical

    and ios70 if you want system menu 4.2

    just make sure you patch ios60 for 4.0/4.1 or ios70 for 4.2 if you want to play pirated wiiware/VC from the sd sard
     

Share This Page