Should I update anything??

Discussion in 'Wii - Hacking' started by spritefreak, Aug 19, 2010.

Aug 19, 2010
  1. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I have been away from the hacking scene for some time, so I thought I would stop by to see what was new. Below is what my Wii currently has installed. I primarily use WiiFlow for playing games through my HDD. I was just wondering if there is anything else I should consider updating or installing. Currently I have no problems playing any backup games and have almost filled my HDD with games....any suggestions are welcome!

    4.2U, Homebrew 1.0.6
    BootMii boot 2/IOS (NANDs of 3.4U, 4.1U, 4.2U), Priiloader 0.1
    cIOS 222, Hermes cIOS 222/223 rev 4, cIOS 249/250 rev14
    Backup Loader Gamma v.3, NeoGamma r7, USB Loader GX 1.0 r808, WiiFlow 1.1, CFG USB Loader 47
    DVDx v2, Media Player CE
    Verbatim 320 GB HDD
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Install ios58
    (either using a wad and wad manager or from the ios58 installer)

    Update HBC to 1.08 ( HBC runs off ios58 from above)

    update priiloader as well

    Hermes is up to 5.1 version now i believe so you can update it.

    cios 249/250 is up to rev20 now and lets you pick the base wad unlike
    the cios14 you have installed
    (56 recommended for base for 249 and 37 as a base for 250)

    All lthe loaders your using are outdated so update them all.

    DVDX is dead
     
  3. jefffisher

    Member jefffisher GBAtemp Maniac

    Joined:
    Dec 17, 2006
    Messages:
    1,234
    Country:
    United States
    if everything works no need. however
    homebrew 1.08 with its new feature seems worth it
    cios rev20 is definitely better maybe install it as 249 leave rev14 as 250 just incase you need it for anything.
    i dont use any of those other loaders configurables updates are always welcomed
    new homebrew channel removes need for dvdx not that it matters dont bother deleting it or anything.
    http://www.wiimc.org/ is lightyears ahead of mplayer ce get that for sure if nothing else.
     
  4. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    This is all over my head now....I have been reading up on Hermes 5.1 and it sounds like it installs 202/222/223/224. Am I correct that IOS202 is for MPlayer CE, IOS222 for usb loaders, and IOS223 for Guitar Hero, Rock Band, and microphone games? I guess I am only interested in updating 222/223/224 as I will not be using MPlayer anymore. However, I read somewhere that it was highly recommend installing IOS222/223 from Hermes cIOS installer v4? Does that still hold true?

    Also...what are the base numbers for 249/250 and what does it represent?
     

Share This Page