Should I go to 3.2 or 4.0

Discussion in 'Wii - Hacking' started by gedi, May 24, 2009.

  1. gedi
    OP

    gedi Newbie

    Newcomer
    4
    0
    May 24, 2009
    Hi all,
    I got myself a wii last week and it's running with the following

    Firmware 3.3e, HBC, Cios36_rev10

    This is running sweet, got backups from usb running perfectly using the coverflow app. I'm tempted to move to either 3.2 or 4.0 for various reasons, could someone answer the following.

    1. How do I tell which of the 3 versions of 3.3e i'm running?
    2. If I go up to 4.0 so that I can play WAD's from SD - will I then be forced to upgrade each time a new firmware comes out?
    3. I get the feeling that most of the serious modders would prefer 3.2 so that they can make their wii brick proof - is this the main reason?
    4. Is bootmii the prefered method to brick proof my wii if i revert to 3.2?
    5. Is it possible to be on 3.2 but have the SD Menu icon shown on the main wii gui?

    Thanks in advance.
     
  2. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    not another threadddddddddd lol ! please read the other threads on this [​IMG]
    note, if you go up to 4.0 to play wads from sd, iirc you still have to install the wads on your wii fist the regular way then move them off the wii onto your sdcard.. i don't think we're able to just put a wad on an sdcard and play it..
    4.0 can also be made brickproof btw
     
  3. gedi
    OP

    gedi Newbie

    Newcomer
    4
    0
    May 24, 2009
    I thot I would get this reply [​IMG] but i do know the basics of each version, tried to make questions concise.

    What method to brick proof a 4.0?
     
  4. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    bootmii

    next time please reply in an existing thread on this [​IMG]