should i downgrade my wii?

Discussion in 'Wii - Emulation and Homebrew' started by ACWWFAN, Jul 14, 2009.

  1. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    i have a 3.4 U wii, and keep getting a 2011 error while trying to install wads, should i downgrade if so where can i get the downgrading app and does the serial number matteR?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Yes the serial number matters a lot, if you bought it in the last 7/8 months, it is better to install any cIOS and then upgrade to 4.0 so you can install Preloader....!!! [​IMG]
     
  3. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    got mine for christmas in 07 so i think im good. im using 3.4 do i need to dwngrade to install wads? Thanks!!! [​IMG]
     
  4. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
    No you don't need to downgrade to install wads...


    Do you have the Homebrew Channel installed?

    If so, then extract this to your SD card, click YES to overwrite:
    http://www.mediafire.com/file/jnez003zgrz/...ll_from_HBC.zip

    Then start the homebrew channel and run the cIOS Installer. After it's done you'll be able to use this tool:
    http://www.mediafire.com/file/wm4llhyjmmj/WadManager4.0.zip

    Which is also a HBC app. You'll be able to use it to install WAD's.



    If you don't have the Homebrew channel... Install it using this:
    http://bootmii.org/download/
     
  5. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    that wont work.

    he is on 3.4, hence no trucha bug. he will need to run the trucha bug restorer first.

    from memory error 2011 means no vulnerable ios
     
  6. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    ok so how do i do that then? ^ and btw i already got the homebrew channel [​IMG]
     
  7. timishu

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    Even though you already have the HBC, I would recommend downloading anyway since not everything is going to work in 3.4. I recommend going to 3.2 if you get the chance, because you can install things like Preloader in order to become safe from bricking.
     
  8. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    where can i get a downgrading app? and i still need to know how to know what i need to be able to install wads since i am getting a 2011 error.
     
  9. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    stay well away from downgrading if you dont know what youre doing (which it sounds like).

    hit the search button and type in trucha bug restorer.

    its really not that hard.

    i suggest a lot more reading before you attempt though. i dont want to see you post a topic in the next few days about how youve bricked your wii.

    also, if you bought your wii christmas 07, install bootmii and take a nand backup before you touch anything else.
     
  10. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    ok is the bug restorer gonna let me install wads because that what i really want right now.
     
  11. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    i once got that 2011 errror trying to install vc or wiiware becausde i used ios 249 but then i used ios 36 that i downgraded and it works im on 4.0u trucha ios 36 works better than any other ios you cant install nintendo channels with 4.0 just so people know and also cIOS rev 13a = cIOS 13 they are the same as waninkoko did not release any other than rev13 or rev13b no rev13a
     
  12. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    ok i guess im still confused, what do i need to do to get my WADs installed if i have a 3.4 U wii. Do i need to downgrade to 3.2, if so where and how can i get it? do i need to install a new ios if so which one and how? thanks.
     
  13. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,884
    122
    May 15, 2008
    Cuba
    don't you read the previous posts ?

    - downgrading is unecessary and dangerous as you don't know a shit about wii hacking stuff
    - trucha bug restorer will help you
     
  14. r9delta

    r9delta Banned

    Banned
    168
    0
    May 17, 2008
    United States
    Your IOS are causing problems what you need to do is uninstall all your IOS using anytitledeleter and then install the IOS you need.
     
  15. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    fuck off troll

    anyway, you have been told what you need to do already. read the posts, and do some research yourself if there is anything you arent clear on.

    use trucha bug restorer, downgrade ios15, use this to patch ios36, then restore ios15. then install cios and youre set.

    if this is still all to hard for you, then how about you buy whatever game it is you want to install.

    [edit]

    but like i said in my last post, before you attempt that, install bootmii as boot2 and take a nand backup and store it in a safe place. if youre not willing to do any research for yourself, your probably going to end up needing it.
     
  16. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    i will do reserach before i do anything else, i wouldnt do anything im not sure about and i am going to have my friend help me with this, good hacker [​IMG]. thanks for the info guys ill letcha know what happens [​IMG]