Should I downgrade my wii 4.3U

Discussion in 'Wii - Hacking' started by Eric345, Dec 27, 2010.

  1. Eric345
    OP

    Eric345 GBAtemp Regular

    Member
    216
    0
    Apr 23, 2010
    United States
    Well I want to because some of the stuff like bootmii won't let you have more protection...
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    What system menu your on after you mod doesn't matter as long as your on 4.1U or higher.
     
  3. haddad

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    If you are 4.1 or lower, or 4.3 you should go to 4.2. That is a must for hacking the wii to play backup games
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Why?
     
  5. Eric345
    OP

    Eric345 GBAtemp Regular

    Member
    216
    0
    Apr 23, 2010
    United States
    It might be hard to play backup games while on 4.3U
     
  6. Eric345
    OP

    Eric345 GBAtemp Regular

    Member
    216
    0
    Apr 23, 2010
    United States
    Oh crap my serial is LU 74 awww I can't downgrade it...
     
  7. Shano56

    Shano56 noobie

    Member
    877
    99
    Apr 29, 2010
    United States
    you can do anything on 4.3 as you can do on 4.2 if you already have HBC 1.0.8 don't worry about downgrading
     
  8. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,679
    4,577
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    ...my thoughts exactly... why go through the headache to downgrade from 4.3 to 4.2 when 4.3 is the same as 4.2? All 4.3 does when upgrading from a previous SM is install stubs to thwart homebrew... you can easily use ATD or MMM to delete these stubs o.o

    Stay on 4.3 mate, just follow the sticky at the top "Modify any wii 4.3 and below" or whatever it is called. You are gonna need a copy of SSBB, Lego Indiana Jones, or Yugioh 5D's to softmod from 4.3. Follow that guide to the letter! I suggest reading through it a few times just to familiarize yourself with it.
     
  9. w!!

    w!! GBAtemp Regular

    Member
    201
    4
    Apr 24, 2009
    United States
    Actually, 4.1 is the latest version you would need to update to in order to gain any functionality from lower versions. And there's no reason to downgrade anymore.
     
  10. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    You have NO idea what you are talking about. I understand if anyone is LOWER than 4.1, they should upgrade to 4.1 but that is NOT neccesary for hacking the wii to play backups. Its only for the sdcard thingy in the main menu and maybe other features but after 4.1 those are all anti-piracy versions that will install nothing good.
    Anyway, don't downgrade it will spare you bricked wii's , not saying that you will brick it since there are lots of guides out there but don't take the risk and don't mess with a working system.
     
  11. Eric345
    OP

    Eric345 GBAtemp Regular

    Member
    216
    0
    Apr 23, 2010
    United States
    You guys thin the WODE works on 4.3U? I might buy it
     
  12. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    The wode works with all system menus so no problems