Shadow of the Colossus black screen

Discussion in 'PS3 - Hacking & Homebrew' started by Xzi, Mar 10, 2014.

  1. Xzi
    OP

    Xzi Console Hacker and PC Gamer

    Member
    3,076
    1,896
    Dec 26, 2013
    United States
    Spiraling Out
    So I'm trying to boot Shadow of the Colossus via the latest Multiman and latest Rebug CFW. This is obviously the ICO + SotC backup, and ICO works fine. But whenever I try to boot Shadow, it goes through the studio logos and hangs on the black screen with the rotating dotted circle in the bottom right. If I hit the PS button and try to exit back to the XMB, it hangs on "please wait..." and then I get 3 system beeps followed by a system reset. This is regardless of whether I direct boot it from Multiman or go through the XMB.

    Worth noting that the backup is on the PS3 internal HDD. Everything I find on Google about this seems extremely dated, telling me to install BDEMU2 to use Hermes in Multiman. I've tried this, but the package files will no longer install, and placing the BDEMU.BIN file where it's supposed to be still doesn't give me the option in Multiman for Hermes. I believe Hermes was consolidated into Multiman's BDEmu a good while back anyway, correct?

    Any help is appreciated. I've never had the chance to play Shadow of the Colossus in the past, so I'm really itching for it.