Setting Up my Acekard 2i on 3DS 1.1.0-1E

Discussion in '3DS - Flashcards & Custom Firmwares' started by DrROBschiz, Apr 24, 2013.

  1. DrROBschiz
    OP

    DrROBschiz Member

    Newcomer
    46
    0
    Oct 16, 2006
    United States
    Is there any way possible to get this to work without a second DS?

    I figured the 3DS version was low enough to allow the Acekard to work but even with the Latest AKAIO i cannot get it to load

    Can anyone help me?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    If your Acekard 2i doesn't presently work with your 3DS 1.1.0-1E, then you require a second DS that the Acekard does work on so you can update the Acekard. Sorry.