setting up m3i for the first time....with dsi 1.4

Discussion in 'NDS - Flashcarts and Accessories' started by starfighter1, Dec 24, 2009.

  1. starfighter1
    OP

    Member starfighter1 GBAtemp Regular

    Joined:
    Aug 30, 2009
    Messages:
    151
    Location:
    anywhere and everywhere
    Country:
    United States
    ok so im setting up my m3i0 for the first time and my dsi is already running on 1.4 so what do i do do i just put the fcore.dat (the one made to make the m3i work on 1.4) and the system folder on the micro sd plug the m3i in and flash it??? or do i have to put a different fcore.dat on and the system folder flash then put the micro sd in my pc again and then put the 1.4 fcore.dat in and flash????

    i know i might have worded it a bit confusingly but please help
     
  2. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    The first one. Then delete the fcore.dat.
     
  3. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    Yes. Do that.

    EDIT: BoxShot beat me to it.
     
  4. starfighter1
    OP

    Member starfighter1 GBAtemp Regular

    Joined:
    Aug 30, 2009
    Messages:
    151
    Location:
    anywhere and everywhere
    Country:
    United States
    thanks guys that cleared up a lot for me
     

Share This Page