Setting up an acekard for my nephew

Discussion in '3DS - Flashcards & Custom Firmwares' started by ldies25, Jan 2, 2013.

  1. ldies25
    OP

    ldies25 Newbie

    Newcomer
    5
    0
    Nov 28, 2011
    United States
    I'm trying to get it all setup before I see him this weekend.

    Without updating, straight out of the box with the newest akaio it says the game is Pippa Funnell. His 3dsXL is on 4.3.0-10, so I shouldn't have to update the bootloader, correct?

    Also tossing this card in a dslite should work to play games, correct?
     
  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,802
    1,611
    Nov 1, 2011
    Do not update the 3DS cause Acekard does not work on 4.4 and 4.5 firmware.
    And yeah the card works on DS Lite to and other DS systems(DS Phat,DSi/XL )
     
    ldies25 likes this.
  3. ldies25
    OP

    ldies25 Newbie

    Newcomer
    5
    0
    Nov 28, 2011
    United States
    Yea, I called up to make sure he doesnt upgrade the 3ds firmware.

    And my card is already fine for his system, since I see the pippa funnell icon? I thought I had to update bootloaders, but from what I gather this is already the version I need?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The shop sent you one that was already updated.
     
    ldies25 likes this.
  5. ldies25
    OP

    ldies25 Newbie

    Newcomer
    5
    0
    Nov 28, 2011
    United States
    Thanks Rydian. Through my reading in the past couple days, you have posted informational posts all over this forum. Thanks for taking your time in answering my(newbish) question!
     
  6. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    S'cool, thanks for the appreciation.